Subject: Re: [dbound] Schedule and milestones

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 14 May 2015 13:54:10 -0700

On Thu, Apr 16, 2015 at 12:17 PM, Pete Resnick <[email-masked]>
wrote:

> We're still plowing through the mailing list to come up with an issues
> list from previous discussions, but wanted to get a "plan" on the table.
> Here's what we've come up with, including due dates for each of the initial
> milestones:
>
> * Stabilization of the problem statement (May 15, 2015)
>   * no intent to publish
>   * could move it to the Wiki
> * Proposals for solutions (June 2, 2015)
>   * on-list discussion of drafts
>   * expect them to be Standards Track or Experimental; these are protocols
> * Drafts for discussion at IETF 93 (July 6, 2015)
> * Calls for Adoption of some documents at IETF 93 (July 24, 2015)
>

Given the dearth of responses to this, can we safely assume that what we
have as the problem statement document is ready to stick to the wall as the
official basis for our work going forward?

-MSK

---

From: Gervase Markham <[email-masked]>
Date: Fri, 15 May 2015 09:40:18 +0100

On 14/05/15 21:54, Murray S. Kucherawy wrote:
> have as the problem statement document is ready to stick to the wall as
> the official basis for our work going forward?

Only one comment on the problem statement document: No-one calls them
"effective TLDs" any more; that name remains only in the _historical_
name of the file, and I hope one day to eliminate even that:
https://bugzilla.mozilla.org/show_bug.cgi?id=1155581

Fixing this is not a show-stopper.

Gerv