Subject: Re: [dbound] New Version Notification for draft-sullivan-dbound-problem-statement-01.txt

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Jul 2015 10:00:56 -0400

Dear colleagues,

On Mon, Jul 06, 2015 at 06:52:33AM -0700, [email-masked] wrote:

> Name:		draft-sullivan-dbound-problem-statement
> Revision:	01
> Title:		DBOUND: DNS Administrative Boundaries Problem Statement
> Document date:	2015-07-05
> Group:		Individual Submission
> Pages:		10
> URL:            https://www.ietf.org/internet-drafts/draft-sullivan-dbound-problem-statement-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-sullivan-dbound-problem-statement/
> Htmlized:       https://tools.ietf.org/html/draft-sullivan-dbound-problem-statement-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-sullivan-dbound-problem-statement-01
> 

This version attempts to update the draft in line with the "questions
to answer" discussion that happened recently.  My understanding is
that Casey wants to work on an alternative, so he dropped from the
author list in this version (though he's welcome to re-join -- I've
run out of time before the deadline to get positive confirmation from
Casey that's what he wants).

I'd really like for us to come to some agreemwnt in Prague about what
we're trying to get done, so further discussion on those lines would be
most helpful.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Casey Deccio <[email-masked]>
Date: Mon, 6 Jul 2015 16:55:52 -0400

On Mon, Jul 6, 2015 at 10:00 AM, Andrew Sullivan <[email-masked]>
wrote:

> My understanding is that Casey wants to work on an alternative

There is another draft, which might be considered alternative, though I've
always considered it to be complementary.

> so he dropped from the author list in this version

In either case, I haven't contributed to the text in this document, so it's
okay I'm not on the authors list.

> I've run out of time before the deadline to get positive confirmation from
> Casey that's what he wants.
>

Sorry, busy weekend/week.  Consider this positive confirmation.

Casey

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Jul 2015 17:22:15 -0400

Thanks. Just to be clear, I wasn't trying to cast any aspersions or suggest you were dilatory. I was the one who was late. 

A

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

> On Jul 6, 2015, at 16:55, Casey Deccio <[email-masked]> wrote:
> 
>> On Mon, Jul 6, 2015 at 10:00 AM, Andrew Sullivan <[email-masked]> wrote:
> There is another draft, which might be considered alternative, though I've always considered it to be complementary.
>  
> In either case, I haven't contributed to the text in this document, so it's okay I'm not on the authors list.
>  
> _______________________________________________
> dbound mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dbound

---

From: Casey Deccio <[email-masked]>
Date: Mon, 6 Jul 2015 17:29:41 -0400

On Mon, Jul 6, 2015 at 5:22 PM, Andrew Sullivan <[email-masked]>
wrote:

> Thanks. Just to be clear, I wasn't trying to cast any aspersions or
> suggest you were dilatory. I was the one who was late.
>
>
No aspersions perceived... and I usually am late :)

Casey