Subject: [dbound] a proposed new mechanism

From: yaojk <[email-masked]>
Date: Fri, 16 Oct 2015 15:43:16 +0000

Dear all,

    After following the discussion in the WG discussion list, a new mechanism is proposed in the section 6.1 for discussion in
https://tools.ietf.org/html/draft-yao-dbound-dns-solution-01

    There will have a new dbound RR whose RDATA includs Flag and Anchor Name.
   
   The main idea is to add an anchor name (middleman or middle domain name). Those domain names which are supposed to share the same dns administrative boundaries will point to the same anchor name (FQDN) with the flag's value of 1;
Those domain names which are supposed to share the same dns administrative boundaries through PSL will point to the PSL link with the flag's value of 0; The anchor name can point to name collections wich are supposed to share the same DNS administrative boundaries with the flag's value of 2.

The new mechanism will also work for wildcard name.

   There are some examples to show how it works in the section 6.1  in
https://tools.ietf.org/html/draft-yao-dbound-dns-solution-01

If possible, I would like to introduce this new mechanism in Yokohoma IETF meeting.

If the solution is reasonable, I will detail the design in a new draft.

thanks.

Jiankang Yao

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 26 Oct 2015 13:34:16 +0800

Hello,

    Do we have a meeting agenda for Japan ietf meeting?
   I would like to introduce this new mechanism during the meeting if chairs can allocate 5 or 10 minutes to me.

    thanks.

Jiankang Yao

发件人： yaojk
发送时间： 2015-10-16 23:43
收件人： [email-masked]
主题： [dbound] a proposed new mechanism
Dear all,

   

thanks.

Jiankang Yao