Subject: [Dcrup] Publication has been requested for draft-ietf-dcrup-dkim-crypto-09

From: Rich Salz <[email-masked]>
Date: Tue, 22 May 2018 08:45:34 -0700

Rich Salz has requested publication of draft-ietf-dcrup-dkim-crypto-09 as Proposed Standard on behalf of the DCRUP working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-dcrup-dkim-crypto/

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 May 2018 15:48:26 +0000

Thanks to everyone in the WG, especially John and the multiple implementers, for finishing off an updrade to DKIM cryptography.  I know it took longer than we thought, but this is Good Work(tm).

On 5/22/18, 11:45 AM, "Rich Salz" <[email-masked]> wrote: