Subject: [Dcrup] We're not meeting in Montreal

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 17:39:59 +0000

Anyone have a problem with that?
Our main document is >this close< to being done….

---

From: "John Levine" <[email-masked]>
Date: 16 May 2018 14:28:29 -0400

In article <[email-masked]> you write:
>-=-=-=-=-=-

The only meeting I would suggest is a toast in the bar to celebrate
getting the feeping thing done.

R's,
John

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 18:29:25 +0000

I will buy you a beer, John.

The rest of the WG is on their own.

On 5/16/18, 2:28 PM, "John Levine" <[email-masked]> wrote:

    
    R's,
    John