Subject: [Dcrup] DCRUP Implementation Interoperability

From: Scott Kitterman <[email-masked]>
Date: Fri, 18 May 2018 00:03:17 -0400

We're up to four ed25519-sha256 implementations now.  I thought it might be 
useful to track what interoperability testing among the implementations has 
been done.  Please see the attached for what I know of.

Please let me know if others have done additional testing or if there are 
other implementations I should add.

Also, related to the WG sort of last call we're doing right now, I find it 
encouraging that the questions that required implementer to implementer 
discussions that I was involved in to get successful tests are all addressed 
in the current draft.  I'm pretty confident the draft says enough to support 
additional implementation that's highly likely to interoperate.

Scott K

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 18 May 2018 13:20:43 +0000

It’s a real last-call, it's just the second one. :)  But it's great to hear your view of the changes!