Subject: [Dcrup] Ed25519-SHA256 implementation

From: "Krause, Henning" <[email-masked]>
Date: Thu, 10 May 2018 13:34:10 +0000

Hi,

I just want to announce that we've integrated Ed25519-SHA256 verifying capability into our product NoSpamProxy (nospamproxy.com) and I have already exchanged mails with Scott Kitterman and successfully validated his DKIM signatures. We'll release that version soon and we'll add DKIM signing using Ed25519-SHA256 keys ASAP.

Kind regards,
Henning Krause

Henning Krause
Software Architekt

T:    +49 5251 304 600

Net at Work GmbH | Am Hoppenhof 32 A | 33104 Paderborn
Zentrale: +49 5251 304 600 | Fax: +49 5251 304 650
Handelsregister Paderborn: HRB 2663 | Geschäftsführer: Uwe Ulbrich

www.netatwork.de

Am 25. Mai 2018 endet die Übergangsfrist für die Datenschutzgrundverordnung. Die Initiative von
Net at Work und der Bundesdruckerei klärt auf, wie Unternehmen und Behörden die Forderung
nach sicherer Übertragung personenbezogener und anderer sensibler Daten mit NoSpamProxy
Encryption und D-Trust Zertifikaten kostengünstig und einfach erfüllen können.
https://www.e-mail-verschluesselung.de/

---

From: "John Levine" <[email-masked]>
Date: 10 May 2018 16:15:24 -0400

In article <[email-masked]> you write:
>I just want to announce that we've integrated Ed25519-SHA256 verifying capability into our product NoSpamProxy (nospamproxy.com) and I
>have already exchanged mails with Scott Kitterman and successfully validated his DKIM signatures. We'll release that version soon and
>we'll add DKIM signing using Ed25519-SHA256 keys ASAP.

Sounds great.  If someone will send me a sample ed25519 key and signed
message I can update the draft and we can ship it.

R's,
John