Subject: [dispatch] When will UUI WG be created?

From: Xavier Marjou <[email-masked]>
Date: Thu, 4 Feb 2010 18:01:11 +0100

Hi,

The first two WG proposals of IETF75 have been created (codec,
sipclf), but what about Call Control User-to-User Information WG? When
will it be created?

Thank you,
Xavier

On Thu, Jan 21, 2010 at 7:56 PM, Mary Barnes <[email-masked]> wrote:
> Hi all,
>
> I've added a summary of the dispatched items to the Wiki on the DISPATCH
> WG tools page:
> http://trac.tools.ietf.org/wg/dispatch/trac/wiki
>
> I've included both the work that has been chartered or completely
> dispatched along with that for which the chartering work is still
> underway. I'll update it with the appropriate WG information as it
> becomes available.
>
> Please let me know if the format is useful or if you find any
> inaccuracies.
>
> Thanks,
> Mary.
>
> -----Original Message-----
> From: Barnes, Mary (RICH2:AR00)
> Sent: Wednesday, December 09, 2009 9:33 AM
> To: Brett Tate; [email-masked]
> Subject: RE: [dispatch] locating spawns of DISPATCH
>
> Hi Brett,
>
> That's a good point. I had been summarizing such in the status emails,
> but can see the value in keeping this in a single place. I'll add a page
> to the supplementary webpage on softarmor and send a note to the list
> when that's done.
>
> Thanks,
> Mary.
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Brett Tate
> Sent: Wednesday, December 09, 2009 7:04 AM
> To: [email-masked]
> Subject: [dispatch] locating spawns of DISPATCH
>
> Greetings,
>
> Are the working group spawns of DISPATCH collected somewhere to easily
> notice them (without searching email archive)?  For instance, will they
> be linked somehow to DISPATCH charter, status, or a supplemental
> DISPATCH webpage?
>
> Thanks,
> Brett
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 04 Feb 2010 21:18:15 +0200

Hi,

as DISPATCH chairs, once we send a charter proposal to the ADs, it is in
their hands. You can check with them (I know they have been quite busy).

Cheers,

Gonzalo