Subject: [dispatch] A question on "draft-loreto-dispatch-disaggregated-media-01"

From: zhipeng zhou <[email-masked]>
Date: Sun, 21 Feb 2010 10:44:22 +0800

Hi Salvatore and Gonzalo:
 
After reading your newly uploaded
"draft-loreto-dispatch-disaggregated-media-01", esp. your section 4, 
I have a question as following :
Since Bob's device will communicate with Alice's three devices, three
channels or sessions will be available to implement this scenario.
While the sentece in this document "Since this type of scenario is not
covered by existing mechanisms, we
   propose to initiate work on SIP extensions to support it." shows that you
like to implement this scenario through a new way.
So, may you pls give a rough diagram and  indicate the advantage of your
proposed new solution.
Thanks.
Zhipeng

-----------------------------------------------------

Huawei Software Technologies Co.,Ltd.

Floor 2, Building A, NO.48，Ning Nan AV.,Nanjing, P.R.of China
Zipcode:210012
E-Mail:  <mailto:[email-masked]> [email-masked]
Phone:(+86) 25-82276771
Fax:(+86) 25-82276760

Mobile:(+86) 13404162849
-----------------------------------------------------

****************************************************************************
***********************************
　　本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或
群组。禁止任何其他人以任何形式使用

（包括但不限于全部或部分地泄露、复制、或散发）本邮件中的信息。

    如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
****************************************************************************
***********************************

****************************************************************************
***********************************
    This e-mail and its attachments contain confidential information from
HUAWEI, which is intended only for the

person or entity whose address is listed above. Any use of the information
contained herein in any way(including,

but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended

recipient(s) is prohibited. 

    If you receive this e-mail in error, please notify the sender by phone
or email immediately and delete it!
****************************************************************************
***********************************

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 23 Feb 2010 16:18:14 +0200

Hi Zhipeng,

thanks for the question.

The advantage of the proposed solution is that the user does not need a 
device that is able to act as a controller:

indeed the proposed solution give the possibility for a user to create a 
multimedia session combining different media streams,
coming from different devices under his/her control (where none of those 
devices can act as a controller
for the other devices in the call), so that they are treated by the far 
end of the session as a single media session.

cheers
/Sal

On 02/21/2010 04:44 AM, zhipeng zhou wrote:
>    propose to initiate work on SIP extensions to support it." shows 
> that you like to implement this scenario through a new way.
> So, may you pls give a rough diagram and  indicate the advantage of 
> your proposed new solution.
> Thanks.
> Zhipeng
>
> Floor 2, Building A, NO.48,Ning Nan AV., Nanjing , P.R.of China
> Zipcode:210012
> E-Mail: [email-masked] <mailto:[email-masked]>
> Phone:(+86) 25-82276771
> Fax:(+86) 25-82276760
>
> Mobile:(+86) 13404162849
> ***************************************************************************************************************
> ??????????????????,??????????????????????????????????
>
> (?????????????????????)????????
>
> ?????????,????????????? ???????!
> ***************************************************************************************************************
>
>
> ***************************************************************************************************************
> person or entity whose address is listed above. Any use of the 
> information contained herein in any way(including,
>
> ***************************************************************************************************************
>