Subject: [dispatch] Name for Session Recording WG

From: Cullen Jennings <[email-masked]>
Date: Wed, 10 Feb 2010 14:29:50 -0700

In IESG review, it got pointed out this name conflicts with SRP (Securer Remote Password) in the security context. Could folks propose some other name for the WG be early next week. 

Thanks, Cullen

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Feb 2010 14:32:03 -0700

On 2/10/10 2:29 PM, Cullen Jennings wrote:
> 
> In IESG review, it got pointed out this name conflicts with SRP
> (Securer Remote Password) in the security context. Could folks
> propose some other name for the WG be early next week.

I'd suggest "Memorex" but there might be trademark issues. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Adam Roach <[email-masked]>
Date: Wed, 10 Feb 2010 16:50:13 -0600

I would suggest "Network Enabled diVERsion of Multimedia On Recording 
Equipment," or "NEVERMORE."

/a

On 2/10/10 15:29, Feb 10, Cullen Jennings wrote:
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: [email-masked]
Date: Thu, 11 Feb 2010 10:05:11 +0100

MARE - Multimedia Assets REcording

It's an italian word... it stands for "sea"

Tobia

---

From: "Scott Lawrence" <[email-masked]>
Date: Thu, 11 Feb 2010 07:36:07 -0500

On Wed, 2010-02-10 at 14:29 -0700, Cullen Jennings wrote:
> (Securer Remote Password) in the security context. Could folks propose
> some other name for the WG be early next week. 

Unified Session Archival In Datastore (USAID)

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 11 Feb 2010 13:39:45 +0100

Intermediate Media Storage (IMS) 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Scott Lawrence
> Sent: 11. helmikuuta 2010 14:36
> To: Cullen Jennings
> Cc: DISPATCH
> Subject: Re: [dispatch] Name for Session Recording WG
>

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 11 Feb 2010 13:43:26 +0100

I like this name, and the fact there's a metal band with the same name
is totally irrelevant! ;)

L.

On Wed, 10 Feb 2010 16:50:13 -0600

-- 
Lorenzo Miniero
Meetecho s.r.l.
http://www.meetecho.com/

---

From: "Steven LoGalbo" <[email-masked]>
Date: Thu, 11 Feb 2010 08:56:51 -0500

SRIP - Session Recording Initiation Protocol

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Christer Holmberg
Sent: Thursday, February 11, 2010 7:40 AM
To: Scott Lawrence; Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 11 Feb 2010 15:07:00 +0100

I quite like SRIP but I don't think we should call it a protocol.

I suggest "Media Recording using the Session Initiation Protocol" or "MRSIP".

Regards
Andy

---

From: "Steven LoGalbo" <[email-masked]>
Date: Thu, 11 Feb 2010 09:20:31 -0500

SRI - Session Recording Interface?
IPSR - IP Session Recording?

Regards,

Steve LoGalbo
[email-masked]
914-269-4099

-----Original Message-----
From: Hutton, Andrew [mailto:[email-masked]] 
Sent: Thursday, February 11, 2010 9:07 AM
To: Steven LoGalbo; Christer Holmberg; Scott Lawrence; Cullen Jennings
Cc: DISPATCH
Subject: RE: [dispatch] Name for Session Recording WG

I suggest "Media Recording using the Session Initiation Protocol" or
"MRSIP".

Regards
Andy

-----Original Message-----
Behalf Of Steven LoGalbo

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 11 Feb 2010 08:42:10 -0600

[email-masked] wrote:
> propose some other name for the WG be early next week.

Someone suggested "memorex", which was good.  But if "memorex"
is infringing on a possible trademark, how about

   yaad - Yet Another Acoustic Diverter

Plus, "yaad" is a Hindi word for "memory".

Ciao,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Leon Portman <[email-masked]>
Date: Thu, 11 Feb 2010 16:55:59 +0200

Another option:

RUM - Recording of Unified Media

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Thursday, February 11, 2010 4:42 PM
To: Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

Ciao,

- vijay

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 11 Feb 2010 15:54:51 +0100

SINARP (Sinarp Is Not A Recording Protocol)

L.

On Thu, 11 Feb 2010 08:42:10 -0600

-- 
Lorenzo Miniero
Meetecho s.r.l.
http://www.meetecho.com/

---

From: "Steven LoGalbo" <[email-masked]>
Date: Thu, 11 Feb 2010 09:58:45 -0500

I like where you are going.  How about UCR / UMR- Unified Communication
Recording / Unified Media Recording

Regards,

Steve LoGalbo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Leon Portman
Sent: Thursday, February 11, 2010 9:56 AM
To: Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

Another option:

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Vijay K. Gurbani
Sent: Thursday, February 11, 2010 4:42 PM
To: Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

Ciao,

- vijay

---

From: "Jain, Rajnish" <[email-masked]>
Date: Thu, 11 Feb 2010 10:06:08 -0500

What happened to the goal of naming RAI WGs after alcohols? :-)

Margarita - MediA RecordinG And Replay In The internet Architecture

> Sent: Thursday, February 11, 2010 9:42 AM
> To: Cullen Jennings
> Cc: DISPATCH

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.

---

From: "Steven LoGalbo" <[email-masked]>
Date: Thu, 11 Feb 2010 10:21:39 -0500

DRUNK - Dynamic Recording of UNified Kommunications...

Regards,

Steve LoGalbo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jain, Rajnish
Sent: Thursday, February 11, 2010 10:06 AM
To: Vijay K. Gurbani; Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Vijay K. Gurbani

DISCLAIMER: This e-mail may contain information that is confidential,
privileged or otherwise protected from disclosure. If you are not an
intended recipient of this e-mail, do not duplicate or redistribute it
by any means. Please delete it and any attachments and notify the sender
that you have received it in error. Unintended recipients are prohibited
from taking action on the basis of information in this e-mail.E-mail
messages may contain computer viruses or other defects, may not be
accurately replicated on other systems, or may be intercepted, deleted
or interfered with without the knowledge of the sender or the intended
recipient. If you are not comfortable with the risks associated with
e-mail messages, you may decide not to use e-mail to communicate with
IPC. IPC reserves the right, to the extent and under circumstances
permitted by applicable law, to retain, monitor and intercept e-mail
messages to and from its systems.
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Leon Portman <[email-masked]>
Date: Thu, 11 Feb 2010 17:32:17 +0200

Good one

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Steven LoGalbo
Sent: Thursday, February 11, 2010 5:22 PM
To: Jain, Rajnish; Vijay K. Gurbani; Cullen Jennings
Cc: DISPATCH
Subject: Re: [dispatch] Name for Session Recording WG

Regards,

Steve LoGalbo

-----Original Message-----

Behalf

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 11 Feb 2010 18:03:56 +0100

RESCUE -- REcording Sessions among inter-Communicating User Equipment

Simon

Il giorno 11/feb/2010, alle ore 15.07, "Hutton, Andrew" <[email-masked] 
 > ha scritto:

---

From: "Dale Worley" <[email-masked]>
Date: Thu, 11 Feb 2010 14:18:24 -0500

> is totally irrelevant! ;)

Artist:  The Bobs
Song:    Naming The Band
------------------------------------------------------------------------------
(c) 1989 Richard Greene, Gunnar Madsen and Joe Finetti,
      Best of Breed Music (ASCAP)
    All Rights Reserved.  Used by Permission.
------------------------------------------------------------------------------

My parents were wrong, they named me "tree"
It's probably the cruelest thing they ever did to me
I thought a long time about changing my name
But I found a better way to deal with my shame
My buddies and me formed a band
We're gonna be famous, you understand

We're lookin' for a drummer
Or someone with a van
Our hair is getting longer
But the most important thing is namin' the band
Namin' the band

...

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 11 Feb 2010 13:35:24 -0600

>propose some other name for the WG be early next week.

what about

          yomomma - Yet anOther Memory archive fOr MultiMediA

James

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 11 Feb 2010 13:54:33 -0600

Cullen: Now that the world has proof-positive of the
unbounded intellect of DISPATCHers in conjuring
up creative acronyms at short notice, here is a list of
entrants so far.  Your executive decision now is to
pick one of these or come up with a new one of your
own choosing.

The guilty party of each acronym is clearly identified
for recrimination (or renumeration) at some later time.

MARE      - Multimedia Assets REcording (Tobia Castaldi)
             Note: Italian word for "sea"
USAID     - Unified Session Archival In Datastore (Scott Lawrence)
IMS       - Intermediate Media Storage (Christer Holmberg)
NEVERMORE - Network Enabled diVERsion of Multimedia On
             Recording Equipment (Adam Roach)
RECON     - recording control (Leon Portman)
REX       - recording extensions (Leon Portman)
INTER     - Interactions Recording (Leon Portman)
MMREC     - multimedia recording (Leon Portman)
RUM       - Recording of Unified Media (Leon Portman)
             Note: Following the tradition of naming after alcohols.
SRIP      - Session Recording Initiation Protocol (Steve LoGalbo)
SRI       - Session Recording Interface? (Steve LoGalbo)
IPSR      - IP Session Recording? (Steve LoGalbo)
UCR / UMR - Unified Communication Recording / Unified Media Recording
             (Steve LoGalbo)
DRUNK     - Dynamic Recording of UNified Kommunications (Steve LoGalbo)
             Note: Following the tradition of naming after alcohols.
MRSIP     - Media Recording using the Session Initiation Protocol
            (Andrew Hutton)
YAAD      - Yet Another Acoustic Diverter (Vijay K. Gurbani)
             Note: Hindi word for "memory".
SINARP    - Sinarp Is Not A Recording Protocol (Lorenzo Miniero)
MARGARITA - MediA RecordinG And Replay In The internet Architecture
             (Rajnish Jain)
             Note: Following the tradition of naming after alcohols.
YOMOMMA   - Yet anOther Memory archive fOr MultiMediA (James Polk)

- vijay

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 11 Feb 2010 17:53:16 -0600

>YOMOMMA   - Yet anOther Memory archive fOr MultiMediA (James Polk)

this spelling also works...

YOMAMMA  - Yet anOther Memory Archive for MultiMediA (James Polk)

I'm trying to come up with an explosion for HAMMERED, which would be 
really cool IMO

---

From: Dean Willis <[email-masked]>
Date: Thu, 11 Feb 2010 18:21:32 -0600

> propose some other name for the WG be early next week.

I like "SIPREC". It's kindof like "shipwreck", which is a good  
semantic match.

--
Dean

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 11 Feb 2010 19:18:33 -0700

Wow - I laughed when I read this. We really need a "best of the IETF" mailing list.  I have no clue what to do. Perhaps I can fob it off to whoever NomCom chooses to replace me. I'll figure something out from these. Thanks, 

Cullen

PS.  I'll have to add to the list

RAVEN - Recording Audio and Video Everywhere in the Network (Cullen)

> YOMOMMA   - Yet anOther Memory archive fOr MultiMediA (James Polk)

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Dean Willis <[email-masked]>
Date: Thu, 11 Feb 2010 22:21:07 -0600

On Feb 11, 2010, at 8:18 PM, Cullen Jennings wrote:

>
> Wow - I laughed when I read this. We really need a "best of the  
> IETF" mailing list.  I have no clue what to do. Perhaps I can fob it  
> off to whoever NomCom chooses to replace me. I'll figure something  
> out from these. Thanks,
>
> Cullen
>

On further reflection, I have to support NEVERMORE, as a logical  
extension from RAVEN.

 From Poe:

http://en.wikisource.org/wiki/The_Raven_(Poe)

--
Dean

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 14 Feb 2010 16:30:10 +0100

> [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani

.... and Hebrew for target / destination :-)