Subject: [dispatch] NEW SIPREC Working Group

From: Cullen Jennings <[email-masked]>
Date: Fri, 12 Mar 2010 08:49:07 -0700

The SIPREC working group has been approved and you will see the announcements soon. I'd like to encourage everyone to go subscribe to the siprec mailing list at:

( https://www.ietf.org/mailman/listinfo/siprec )

I'd very much like to thank Brian Rosen and John Elwell for agreeing to chair this ship. 

The tentative plan is to take an hour of time from the sipcore meeting and run a SIPREC working group meeting meeting from 10:30 to 11:30 Tuesday March 23 in the California B room. Please note this is a tentative plan, I'm trying to get this to work but it not finalized yet. 

Cullen <RAI AD>

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 12 Mar 2010 13:31:27 -0600

At 09:49 AM 3/12/2010, Cullen Jennings wrote:

>The SIPREC working group has been approved and you will see the 
>announcements soon. I'd like to encourage everyone to go subscribe 
>to the siprec mailing list at:
>

hence the mangled name of "shipwreck" for the wg... like Dean suggested... lol

(it's Friday)

>
>
>The tentative plan is to take an hour of time from the sipcore 
>meeting and run a SIPREC working group meeting meeting from 10:30 to 
>11:30 Tuesday March 23 in the California B room. Please note this is 
>a tentative plan, I'm trying to get this to work but it not finalized yet.
>
>Cullen <RAI AD>
>
>
>
>
>_______________________________________________
>RAI mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rai