Subject: [dispatch] Revised draft draft-allen-dispatch-imei-urn-as-instanceid

From: "Andrew Allen" <[email-masked]>
Date: Fri, 29 Oct 2010 12:00:32 -0500

A revised version of draft-allen-dispatch-imei-urn-as-instanceid was
uploaded earlier this week and can be found at

http://www.ietf.org/id/draft-allen-dispatch-imei-urn-as-instanceid-01.tx
t

Please provide any feedback.

Thanks

Andrew Allen

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 29 Oct 2010 13:33:06 -0400

Andrew,

This revision resolves my concerns.
I'm happy with this draft.

	Thanks,
	Paul

On 10/29/2010 1:00 PM, Andrew Allen wrote:
> http://www.ietf.org/id/draft-allen-dispatch-imei-urn-as-instanceid-01.txt
>
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute
> non-public information. Any use of this information by anyone other than
> the intended recipient is prohibited. If you have received this
> transmission in error, please immediately reply to the sender and delete
> this information from your system. Use, dissemination, distribution, or
> reproduction of this transmission by unintended recipients is not
> authorized and may be unlawful.
>
>
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 29 Oct 2010 15:50:49 -0400

I've read the draft and think it's both clear and useful.  The only substantive question I have is why is it a separate document from the montemurro draft?  Why don't you just incorporate both the format and the instance-id usage in one draft?  The single draft can state the URN format is for general use, while also specifying the instance-id usage, no?

Regardless of whether it's one or two drafts, I believe it/they should be DISPATCHed as an A-D sponsored document.
I don't think it falls within the scope of any current WG, nor does it need a min-WG created for it.

-hadriel

On Oct 29, 2010, at 1:00 PM, Andrew Allen wrote:

A revised version of draft-allen-dispatch-imei-urn-as-instanceid was uploaded earlier this week and can be found at

Thanks
Andrew Allen
---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful. <ATT00001..c>

---

From: "Andrew Allen" <[email-masked]>
Date: Fri, 29 Oct 2010 19:08:21 -0500

Hadriel

It was previously included in the 04 version of the Montemurro draft but
the RAI AD thought that this ought to be in an RAI draft and not in the
URN definition draft. 

I am in favor of this being an AD sponsored document.

Andrew

From: Hadriel Kaplan [mailto:[email-masked]] 
Sent: Friday, October 29, 2010 2:51 PM
To: Andrew Allen
Cc: [email-masked]
Subject: Re: [dispatch] Revised draft
draft-allen-dispatch-imei-urn-as-instanceid

I've read the draft and think it's both clear and useful.  The only
substantive question I have is why is it a separate document from the
montemurro draft?  Why don't you just incorporate both the format and
the instance-id usage in one draft?  The single draft can state the URN
format is for general use, while also specifying the instance-id usage,
no?

Regardless of whether it's one or two drafts, I believe it/they should
be DISPATCHed as an A-D sponsored document.  

I don't think it falls within the scope of any current WG, nor does it
need a min-WG created for it.

-hadriel

Thanks

Andrew Allen

authorized and may be unlawful. <ATT00001..c>