Subject: [dispatch] Is there a BOF on telepresence at Beijing meeting?

From: Song Haibin <[email-masked]>
Date: Fri, 29 Oct 2010 14:00:18 +0800

Thanks,
Haibin

---

From: Stephen Botzko <[email-masked]>
Date: Fri, 29 Oct 2010 07:32:40 -0400

There is no BOF, but it is on the agenda for the Dispatch session.

Stephen Botzko

On Fri, Oct 29, 2010 at 2:00 AM, Song Haibin <[email-masked]> wrote:

> Thanks,
> Haibin
>
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>