Subject: [dispatch] IETF-79 Agenda for DISPATCH

From: Mary Barnes <[email-masked]>
Date: Fri, 29 Oct 2010 08:48:41 -0500

Hi folks,

FYI, an updated version of the DISPATCH WG agenda (links updated to
reflect most recent charters) has been uploaded to the meeting
materials:
http://www.ietf.org/proceedings/79/agenda/dispatch.html

As a reminder, the wiki also contains a summary of the work items that
are the focus for IETF-79 (as well as a summary of all previous
meetings):
http://trac.tools.ietf.org/wg/dispatch/trac/wiki

Regards,
Mary.

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 29 Oct 2010 12:52:06 -0400

I don't think I'll need 45 min for DTMF - maybe 30 mins tops.  So telepresence can have another 15.
And I'd put mine after telepresence since it's a charter discussion, so they can run over.

I expect the result of mine will be to go the individual submission path anyway, since DTMF is too contentious a topic for most folks.  But at least the presentation debate should be lively and entertaining. :)

-hadriel

On Oct 29, 2010, at 9:48 AM, Mary Barnes wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 29 Oct 2010 13:24:31 -0400

On 10/29/2010 12:52 PM, Hadriel Kaplan wrote:

> ...
> since DTMF is too contentious a topic for most folks.
> But at least the presentation debate should be lively and entertaining. :)

Yes, no doubt!

But then *all* of Hadriel's presentations seem to be lively and 
entertaining.

	Thanks,
	Paul