Subject: Re: [dispatch] Asking comments for draft-yang-dispatch-sip-connection-address-type

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 4 Nov 2010 15:44:42 -0400

The draft needs a description (specification, not just example) of how the ultimate connection is to be made.  All that is shown of how this extension operates is one example, and it is not complete -- After the offer/answer exchange is done, what are the two endpoints supposed to do with the SIP URIs that they have received?  I assume that an INVITE is to be sent from a UA addressed by one URI to the other URI.  But there seems to be no requirement that either URI addresses either endpoint of the original dialog -- so there could be two additional UAs involved, and who tells these URIs to contact each other?

Dale

---

From: Lili Yang_lili <[email-masked]>
Date: Mon, 08 Nov 2010 07:13:34 +0000

Hello Dale,

This is the good point. The SDP offer including the SIP address in the new C-line doesn't go directly to the UA which owns this SIP address. A B2BUA is needed to receive the first offer and send a INVITE to the UA to setup the connection between this UA and the remote party.

I will give a whole description of the procedures in the next version.

Thanks and best regards,
Lili  
________________________________________
发件人: [email-masked] [[email-masked]] 代表 Worley, Dale R (Dale) [[email-masked]]
发送时间: 2010年11月5日 3:44
到: [email-masked]
主题: Re: [dispatch] Asking comments      for     draft-yang-dispatch-sip-connection-address-type

Dale
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch