Subject: Re: [dispatch] draft-romanow-dispatch-telepresence-use-cases-01

From: Peter Musgrave <[email-masked]>
Date: Sat, 11 Dec 2010 16:36:12 -0500

Hi Allyn, 

I was re-reading this and thought of a couple of additions I think might be useful. 

In section 4.2 - asymmetric, the discussion focuses on 3d3c (three display, 3 camera) to 1d1c. 

I think that it would be useful to consider 3p3c to 2p2c - since this brings up some interesting decisions which do not occur otherwise. 
e.g If room 1 had cameras A, B, C (l to r) and room 2 has displays D and E (l to r) there are now issues about maintaining gaze angle in the views from room A when rendering on D and E which do not occur in the 3d3c-1d1c example... 

Also, in the section 4.3 about multipoint, there are alternatives to a classic, central MCU:
1) An endpoint may elect to act as an MCU and allow a 2-party call to grow to include a third party. In this case the mixing point has it's own content it wishes to inject/select. (We may decide this is best though of as an independent MCU - although it may have impact on the signalling if a call which started as a point-to-point suddenly becomes point-to-MCU). 

2) Three endpoints may elect to make a mesh of calls (each calls the other) - so each endpoint maintains two active calls and no MCU is present. 

Regards, 

Peter Musgrave

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Mon, 13 Dec 2010 15:33:02 -0800

Hi Peter,
I think this should be on the maitai list, as it's not about charter and
I think we decided only charter discussion would go to dispatch. 
I'll respond on the maitai list, hoping to avoid confusion.

Thanks,
Allyn