Subject: [dispatch] IETF 111 DISPATCH draft agenda

From: Kirsty P <[email-masked]>
Date: Wed, 14 Jul 2021 12:51:37 +0000

Hi dispatchers,

Our draft agenda for IETF 111 is now up - please let the chairs know of any corrections or omissions:
https://datatracker.ietf.org/meeting/111/materials/agenda-111-dispatch-00.txt

We'll update the list if it's updated, but if you want to check for your own peace of mind, you can always find the latest agenda at: https://datatracker.ietf.org/doc/agenda-111-dispatch/

Kirsty & Patrick

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©

---

From: Mathias Bynens <[email-masked]>
Date: Wed, 14 Jul 2021 15:48:21 +0200

Should draft-ietf-dispatch-javascript-mjs be on the agenda?

On Wed, Jul 14, 2021 at 2:51 PM Kirsty P <Kirsty.p=
[email-masked]> wrote:

> We'll update the list if it's updated, but if you want to check for your
> own peace of mind, you can always find the latest agenda at:
> https://datatracker.ietf.org/doc/agenda-111-dispatch/
>
> Kirsty & Patrick
>
> This information is exempt under the Freedom of Information Act 2000
> (FOIA) and may be exempt under other UK information legislation. Refer any
> FOIA queries to [email-masked]. All material is UK Crown
> Copyright ©
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Kirsty P <[email-masked]>
Date: Wed, 14 Jul 2021 13:57:38 +0000

Hi Mathias,

It shouldn't. We plan to mention it in the chair update section as an FYI to the group but, as it's out of dispatch now and with IESG, there wouldn't really be much to discuss beyond that.

Thanks,

Kirsty
________________________________
From: Mathias Bynens <mths=[email-masked]>
Sent: 14 July 2021 14:48
To: Kirsty P <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [dispatch] IETF 111 DISPATCH draft agenda

You don't often get email from mths=[email-masked]. Learn why this is important<http://aka.ms/LearnAboutSenderIdentification>
Should draft-ietf-dispatch-javascript-mjs be on the agenda?

On Wed, Jul 14, 2021 at 2:51 PM Kirsty P <Kirsty.p=[email-masked]<mailto:[email-masked]>> wrote:
Hi dispatchers,

Our draft agenda for IETF 111 is now up - please let the chairs know of any corrections or omissions:
https://datatracker.ietf.org/meeting/111/materials/agenda-111-dispatch-00.txt<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F111%2Fmaterials%2Fagenda-111-dispatch-00.txt&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9c4ccfdc40c24290bdf808d946ce1760%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637618673680336101%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=CYz3akM5pM0QvlUGWcB%2FzgjcqCpyafPswizYcN96go0%3D&reserved=0>

We'll update the list if it's updated, but if you want to check for your own peace of mind, you can always find the latest agenda at: https://datatracker.ietf.org/doc/agenda-111-dispatch/<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fagenda-111-dispatch%2F&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9c4ccfdc40c24290bdf808d946ce1760%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637618673680346051%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ts6x3udmnagwkChDkF0DMl7h%2F4Zo5WegUurXmaQVXPU%3D&reserved=0>

Kirsty & Patrick

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]<mailto:[email-masked]>. All material is UK Crown Copyright ©
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch<https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdispatch&data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7C9c4ccfdc40c24290bdf808d946ce1760%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637618673680346051%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z%2F%2FELGoQA7lXpEYUTMWl0oJWFfoJm%2BVxeCwEdorUyns%3D&reserved=0>