Subject: [eppext] I-D Action: draft-ietf-eppext-keyrelay-08.txt

From: [email-masked]
Date: Wed, 02 Sep 2015 02:53:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Extensible Provisioning Protocol Extensions Working Group of the IETF.

        Title           : Key Relay Mapping for the Extensible Provisioning Protocol
        Authors         : Rik Ribbers
                          Marc Groeneweg
                          Miek Gieben
                          Antoin Verschuren
	Filename        : draft-ietf-eppext-keyrelay-08.txt
	Pages           : 17
	Date            : 2015-09-02

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   mapping for a key relay object that relays DNSSEC key material
   between EPP clients using the poll queue defined in RFC5730.

   This key relay mapping will help facilitate changing the DNS operator
   of a domain while keeping the DNSSEC chain of trust intact.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eppext-keyrelay/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-eppext-keyrelay-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-eppext-keyrelay-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rik Ribbers <[email-masked]>
Date: Wed, 2 Sep 2015 19:19:22 +0000

All,

All remarks with respect to WGLC are now processed in the latest version of the document. 

Kind regards,

Rik 

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: woensdag 2 september 2015 11:54
To: [email-masked]
Cc: [email-masked]
Subject: [eppext] I-D Action: draft-ietf-eppext-keyrelay-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext