Subject: [eppext] Meeting in Yokohama?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 14 Sep 2015 16:46:51 +0000

The deadline to submit WG meeting requests is this coming Friday, 18 September. As of right now a request hasn't been submitted for eppext - will one be? We seem to have a number of open questions on finishing our current list of document, re-chartering, new document adoption, and the like.

Scott

---

From: Ning Kong <[email-masked]>
Date: Tue, 15 Sep 2015 09:35:19 +0800

I have the same concern with Scott.

Ning

> 在 2015年9月15日，00:46，Hollenbeck, Scott <[email-masked]> 写道：
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Ulrich Wisser <[email-masked]>
Date: Tue, 15 Sep 2015 10:41:53 +0000

Any news on this one? We really have a lot on the agenda. I believe we
really need to meet in Yokohama.

Ning Kong <[email-masked]> schrieb am Di., 15. Sep. 2015 um 03:37 Uhr:

> > The deadline to submit WG meeting requests is this coming Friday, 18
> September. As of right now a request hasn't been submitted for eppext -
> will one be? We seem to have a number of open questions on finishing our
> current list of document, re-chartering, new document adoption, and the
> like.
> >
> > Scott
> >
-- 
Ulrich Wisser
[email-masked]

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 17 Sep 2015 14:53:42 +0000

Any word from our chairs?

https://datatracker.ietf.org/meeting/requests  show no request received yet.

Gr,
Rik

From: EppExt [mailto:[email-masked]] On Behalf Of Ulrich Wisser
Sent: dinsdag 15 september 2015 12:42
To: Ning Kong; Hollenbeck, Scott
Cc: [email-masked]
Subject: Re: [eppext] Meeting in Yokohama?

Any news on this one? We really have a lot on the agenda. I believe we really need to meet in Yokohama.

Ning Kong <[email-masked]<mailto:[email-masked]>> schrieb am Di., 15. Sep. 2015 um 03:37 Uhr:

Ning

> 在 2015年9月15日，00:46，Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> 写道：
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext
--
Ulrich Wisser
[email-masked]<mailto:[email-masked]>

---

From: Antoin Verschuren <[email-masked]>
Date: Thu, 17 Sep 2015 18:11:40 +0200

Dear WG,

My deepest apologies for not seeming to be active the past weeks.
Rik pinged me earlier this week why I didn’t respond to EPPEXT mail when I did receive other IETF mail and it turned out that changing back my holidays email filter back to normal late august made all EPPEXT mail disappear into my postponed mailbox. That’s fixed now, so I’m doing the backlog.

Reading the list, it seems we have a demand to meet in Yokohama.
Jim and I will make a request tomorrow for a meeting slot.

To get an impression on how much time we need, this is a request for agenda items.
If you want time to speak, or have other items for on the agenda, please let the chairs know.
Jim and I will make a preliminary agenda, but it’s you that have to prepare the talks ;-)

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392
xmpp:[email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 21 Sep 2015 11:09:24 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Thursday, September 17, 2015 12:12 PM
> To: [email-masked]
> Subject: [eppext] Agenda items for Yokohama?
> 
> Dear WG,
> 
> Rik pinged me earlier this week why I didn’t respond to EPPEXT mail
> when I did receive other IETF mail and it turned out that changing back
> my holidays email filter back to normal late august made all EPPEXT
> mail disappear into my postponed mailbox. That’s fixed now, so I’m
> doing the backlog.
> 

Antoin, I'd very much like to know what's happening with our re-charter discussion and the documents that have been WG-last-called with no further progression (draft-ietf-eppext-tmch-smd, draft-ietf-eppext-launchphase, draft-ietf-eppext-keyrelay). These might not be agenda items, but if not they should be clearly addressed before we meet.

Scott

---

From: Rik Ribbers <[email-masked]>
Date: Mon, 21 Sep 2015 11:56:01 +0000

+1 

I have been trying to get an update off-mailing list for a few weeks now for keyrelay from Jim and/or Antoin, but it seems there has not been any progress. I would like to move forward ahead of IETF94 to resolve any issues that might come out of IESG review in Yokohama. However as I am not a IETF veteran and I might be overlooking some steps that need to be taken before IESG review...but can we at least take these steps?

Gr,
Rik  

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: maandag 21 september 2015 13:09
To: Antoin Verschuren; [email-masked]
Subject: Re: [eppext] Agenda items for Yokohama?

> when I did receive other IETF mail and it turned out that changing 
> back my holidays email filter back to normal late august made all 
> EPPEXT mail disappear into my postponed mailbox. That’s fixed now, so 
> I’m doing the backlog.
> 

Scott

---

From: Ning Kong <[email-masked]>
Date: Tue, 22 Sep 2015 09:36:06 +0800

Hi Antoin,

As for draft-zhou-eppext-reseller and draft-zhou-eppext-reseller-mapping, we’re going to update them based on the discussion of mailing list. So, I’d like to ask for a 10-15 minutes slot to introduce the updates and call for further comments on two unresolved issues on this topic.

Cheers,
Ning 

> 在 2015年9月18日，00:11，Antoin Verschuren <[email-masked]> 写道：
> 
> Dear WG,
>

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 22 Sep 2015 11:57:57 +0200

> Antoin, I'd very much like to know what's happening with our re-charter discussion and the documents that have been WG-last-called with no further progression (draft-ietf-eppext-tmch-smd, draft-iet…

Hi Scott, all,

So a small update from our action items.

Jim and I have requested a 2 hour slot for Yokohama.
Please send in agenda items so I can send out a proposed agenda later this week.

The recharter discussion will certainly be on our agenda.
Jim has sent a revised charter text for REGEXT that most of the WG seemed to agree with.
The only thing left to do there is a list of milestones. I have provided Jim with a list of documents that potentially fall into our charter, and Jim will send out the revised charter including the milestones later this week. The list of milestones is more or less the list of proposed candidate documents discussed in Prague (https://tools.ietf.org/wg/eppext/minutes?item=minutes-93-eppext.html), so if you want to talk about one of them, please send an agenda item.

As for the documents in our current charter:
We have document shepherds for 2 documents:

-draft-ietf-eppext-tmch-smd
The document shepherd for this document is Ning Kong.
There were 2 minor nits in Ning’s proposed writeup that he has corrected after I had some issues with my mail. That delay was completely my fault.
Ning has submitted his shepherd writeup to the data tracker earlier this week, and I will send the document to the IESG later this week.

-draft-ietf-eppext-keyrelay
The document shepherd for this document is Ulrich Wisser.
Ulrich has provided us with a writeup already some weeks ago.
Since I have double hats on this document, I will stay neutral in the approval process, and Jim will give feedback to Ulrich and the authors.
There are 2 minor nits still here, where Jim needs to coordinate with Ulrich and the authors:
-One minor nit in the writeup (Jim will correct/contact Ulrich)
-One minor nit in the document itself with regards to an error of the initials of the authors caused by pandoc2rfc.
I have contacted Rik: Please correct the initials and provide a 09 version of the document.

-draft-ietf-eppext-launchphase
This document does not have document shepherd yet because we felt in Prague that this one is not ready yet.
We will move this one to our revised new charter.

So in summary:
All but one document from EPPEXT will be sent to the IESG before Yokohama which means most of our work there is done.
One document will be carried along to our new REGEXT charter to be finished there.

- --
Antoin Verschuren

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 22 Sep 2015 11:47:38 +0000

> I have contacted Rik: Please correct the initials and provide a 09 version of the document.

Done!

---

From: Marc Groeneweg <[email-masked]>
Date: Mon, 28 Sep 2015 08:43:52 +0000

Hi all,

Any news to report? I still haven’t heard from Jim…

Regards,
Marc

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 28 Sep 2015 21:18:13 +0200

Hi all,

> Ning has submitted his shepherd writeup to the data tracker earlier this week, and I will send the document to the IESG later this week.

After a final review though, I found there were still 2 nits for downrefs in the document.
After consulting with the document shepherd Ning, we have asked the author to adjust the document to replace the downref to an informative reference.
As soon as the author has changed the document, I will send it forward to the IESG.

regards,

- --
Antoin Verschuren