Subject: Re: [eppext] Working Group Last call for draft-ietf-eppext-launchphase

From: "Gould, James" <[email-masked]>
Date: Tue, 8 Sep 2015 13:04:38 +0000

What is the status of the WG adopting draft-lozano-tmch-func-spec and moving draft-ietf-eppext-launchphase forward?

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Jul 24, 2015, at 4:40 AM, Gustavo Lozano <[email-masked]<mailto:[email-masked]>> wrote:

Hi Antoin,

Comments inline.

Regards,
Gustavo

On 7/23/15, 14:10, "EppExt on behalf of Antoin Verschuren"
<[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

We have 2 options for this:
-Replace the normative reference to another stable document, perhaps an
ICANN document?
-Revive draft-lozano-tmch-func-spec and take it up as a WG document and
proceed that one first.

draft-lozano-tmch-func-spec has been revived.

Gustavo: Are you willing to revive your document as it is currently
expired,

Yes

and make a request to the WG to adopt it?

I will request the adoption of this ID as a WG document.

The WG can perhaps already review this document in parallel and provide
you with feedback.

This will be great.

Regards,
Gustavo
_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Gustavo Lozano <[email-masked]>
Date: Tue, 8 Sep 2015 18:08:47 +0000

Jim,

I have not asked the WG (on the mailing list) to formally adopt the draft as
a WG document, because I was working on a new version to clean up the text
and add the missing security section.

I have not been able to invest time on the draft in the previous weeks,
therefore if there are no objections from the chairs or the WG, I will
rename draft-lozano-tmch-func-spec-10 to draft-ietf-eppext-tmch-func-spec-00
on Fri COB, and publish version 01 with the missing security section asap.

Regards,
Gustavo

From:  "Gould, James" <[email-masked]>
Date:  Tuesday, September 8, 2015 at 06:04
To:  Antoin Verschuren <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>, Gustavo Lozano
<[email-masked]>
Subject:  Re: [eppext] Working Group Last call for
draft-ietf-eppext-launchphase

> ‹
> VerisignInc.com <http://VerisignInc.com>
> 
>> On Jul 24, 2015, at 4:40 AM, Gustavo Lozano <[email-masked]> wrote:
>> 
>> Hi Antoin,
>> 
>> Comments inline.
>> 
>> Regards,
>> Gustavo
>> 
>> <[email-masked] on behalf of [email-masked]> wrote:
>> 
>>> 
>> [email-masked]