Subject: [Gendispatch] Geography and the IETF mission

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 May 2020 13:27:46 +1200

From the discussion of the LLC draft strategy:

>>>>> Should the Values also mention the international scope: no loyalty to any particular economic, geographical or cultural factors?
>>>>
>>>> I think that’s an IETF consensus decision, which if articulated the LLC would of course uphold as set out in the 'Responsive' value.>
> Well, I will take that to gendispatch.

Should the IETF Mission Statement be updated to include something like:

The IETF owes no loyalty to any particular economic, geographical or cultural groupings.

Regards
   Brian

---

From: "John Levine" <[email-masked]>
Date: 13 May 2020 03:18:09 -0000

In article <[email-masked]>,
>The IETF owes no loyalty to any particular economic, geographical or cultural groupings.

We seem pretty committed to speaking English.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 May 2020 15:55:25 +1200

> We seem pretty committed to speaking English.

True. But that's the closest thing the world (at least, the high tech world) has to a lingua franca these days.

    Brian

---

From: "John R Levine" <[email-masked]>
Date: 13 May 2020 10:14:03 -0400

> True. But that's the closest thing the world (at least, the high tech world) has to a lingua franca these days.

There are orgnizations we all know that work in multiple languages with 
simultaneous translation in sessions and translated versions of their 
documents. I agree that it makes sense for the IETF to work in English, 
but I've heard more than one complaint that we're excluding people who 
don't speak English.

Also, given that the IETF remains dominated by old white anglophone guys 
like you and me, I wouldn't make such a statement without a lot more 
thought about what it implies.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 May 2020 17:04:39 +1200

> thought about what it implies.

We did, apparently, think about it when publishing the Mission Statement:

"4.4.  The Reach of the Internet

   The Internet is a global phenomenon.  The people interested in its
   evolution are from every culture under the sun and from all walks of
   life.  The IETF puts its emphasis on technical competence, rough
   consensus and individual participation, and needs to be open to
   competent input from any source.  The IETF uses the English language
   for its work is because of its utility for working in a global
   context."

All I'm suggesting to add is the "owes no loyalty" frill on that.

     Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 May 2020 16:07:35 +1200

Hi all,

I'm going to withdraw this suggested topic. On reflection, I think the text in the Mission Statement already says enough to make our international scope and openness to all people plain.

Regards
   Brian Carpenter