Subject: [Gendispatch] Quick update

From: "Pete Resnick" <[email-masked]>
Date: Thu, 01 Oct 2020 11:37:56 -0500

Folks,

Just a quick note that I (and not Francesca) have been running behind on 
getting my part of the summary done. I promised Alissa and Francesca 
that I'd get them done earlier this week and failed again. But I'm on it 
and we'll get those to you soon.

The meeting minutes are all done and out in the appropriate place 
(thanks to my co-chair).

And as you've just seen, we've requested a slot for 109. Let us know if 
you have new proposals for the agenda soon.

Cheers,

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 02 Oct 2020 09:20:59 +1000

I have also been running behind on doing a refresh on my draft, so all good for me!  It's on my list for next week though.

Bron.

On Fri, Oct 2, 2020, at 02:37, Pete Resnick wrote:
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]