Subject: [Gendispatch] Call for agenda items Gendispatch IETF 109

From: Francesca Palombini <[email-masked]>
Date: Thu, 29 Oct 2020 09:51:31 +0000

Hi all,

Gendispatch has been scheduled to have an all virtual meeting on Thursday, 19 November 2020, 12:00-14:00 ICT (UTC +7).

The session will happen over Meetecho, and you will need to register to IETF to participate. For more information on how to participate: https://ietf.org/how/meetings/109/session-participant-guide/ 

We are looking for agenda items for this session. If you would like time on the agenda, send your request to the mailing list.  Helpful items to include in your request (if known/applicable) are:

(1) pointers to a draft(s)
(2) pointers to ongoing/prior discussions
(3) pointers to any other background materials
(4) desired next steps
(5) desired time for discussion

If needed, precedence in the meeting will be given to documents that have demonstrated interest in the form of active drafts and mailing list discussion. If you have questions, please reach out to the chairs.

Thanks,
Francesca

On 23/10/2020, 23:16, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Francesca Palombini,

    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        gendispatch Session 1 (2:00 requested)
        Thursday, 19 November 2020, Session I 1200-1400
        Room Name: Room 2 size: 502
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/109/sessions/gendispatch.ics

    Request Information:

    ---------------------------------------------------------
    Working Group Name: General Area Dispatch
    Area Name: General Area
    Session Requester: Francesca Palombini

    Number of Sessions: 1
    Length of Session(s):  2 Hours
    Number of Attendees: 150
    Conflicts to Avoid: 
     Chair Conflict: artarea cbor ace core lake quic dprive anima opsawg spring tls wpack webtrans raw secdispatch emailcore
     Technology Overlap: genarea

    People who must be present:
      Pete Resnick
      Alissa Cooper
      Francesca Palombini

    Resources Requested:

    Special Requests:

    ---------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Oct 2020 14:07:29 +1300

Hi,

>> (1) pointers to a draft(s)

draft-carpenter-gendispatch-rfc7221bis-01 (about draft adoption by WGs)
Especially see the diffs at
https://www.ietf.org/rfcdiff?url2=draft-carpenter-gendispatch-rfc7221bis-01

>> (2) pointers to ongoing/prior discussions

Discussion on this list in May/June...
e.g. https://mailarchive.ietf.org/arch/msg/gendispatch/KiHUckAeq5MQ5Y0Z-9SiaHxF6YM/

>> (3) pointers to any other background materials

Is there an AD willing to sponsor this?

>> (5) desired time for discussion

10 min.

Regards
   Brian Carpenter