Subject: [Ledger] AGENDA - Interledger Call - 21 February - 3pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 21 Feb 2018 13:15:04 +0200

Apologies for the short notice!

Today we'll chat a bit about some experiments with payment sockets, and
payment pointers and using some of these for pull-payments.

As always.. To join or start the meeting, go to:
https://bluejeans.com/795795755
(Also works on iPhone or Android phone)

To connect directly from a room system?
1) Dial: 199.48.152.152 or bjn.vc
2) Enter Meeting ID: 795795755 -or- use the pairing code

Dial-in numbers: http://bluejeans.com/numbers (use Meeting ID: 795795755)

---

From: Per Lind <[email-masked]>
Date: Wed, 21 Feb 2018 23:02:42 +0700

Hi Adrian,

I thought this meeting was now?

I'm in Sydney a few days.

Best,

Per Lind
Member IOTA Foundation
Co-founder
Toridion Quantum Computing Lab
SHIVOM Genome Project
IOTA Lab Asia

---

From: Evan Schwartz <[email-masked]>
Date: Wed, 21 Feb 2018 16:13:39 +0000

The call just ended unfortunately. It's at 3pm UTC, and I would recommend
adding it through something like Google calendar
<https://calendar.google.com/event?action=TEMPLATE&tmeid=MzQzYWQ1bGJ0bnBlbzdvN3MwZmE2bDNpMDRfMjAxODAxMjRUMTUwMDAwWiByaXBwbGUuY29tXzZzbDk1b21lbWUzZnZ2MGs0aXIxcDZjcXJzQGc&tmsrc=ripple.com_6sl95omeme3fvv0k4ir1p6cqrs%40group.calendar.google.com&scp=ALL>
to
make sure it updates when you change time zone.

Talk to you in 2 weeks!

On Wed, Feb 21, 2018 at 11:02 AM Per Lind <[email-masked]> wrote:

>> _______________________________________________
> Ledger mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledger
>
-- 

Evan Schwartz
Software Engineer

---

From: Per Lind <[email-masked]>
Date: Thu, 22 Feb 2018 02:30:08 +0700

Fine with me.

Is there a recording as usual?

Best,

Per Lind

On 22 Feb 2018 03:42, "Neil Appalsamy" <[email-masked]> wrote:

> Yes... I would second that suggestion.
>
> Kind Regards
>
> Neil
>
> _________
> Neil Appalsamy
> 4Pay Inc.
> 647-271-1392 <(647)%20271-1392>
>
> Sent from my Mobile. Please pardon any typos.
>
> On Feb 21, 2018 11:15 AM, "Evan Schwartz" <[email-masked]> wrote:
>
>> <https://calendar.google.com/event?action=TEMPLATE&tmeid=MzQzYWQ1bGJ0bnBlbzdvN3MwZmE2bDNpMDRfMjAxODAxMjRUMTUwMDAwWiByaXBwbGUuY29tXzZzbDk1b21lbWUzZnZ2MGs0aXIxcDZjcXJzQGc&tmsrc=ripple.com_6sl95omeme3fvv0k4ir1p6cqrs%40group.calendar.google.com&scp=ALL> to