Subject: [Ledger] AGENDA - Interledger Call - 30 May - 3pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Tue, 29 May 2018 20:57:13 -0700

No fixed agenda this week.
Let's discuss whatever topics you'd like to raise.

As always.. To join or start the meeting, go to:
https://bluejeans.com/795795755
(Also works on iPhone or Android phone)

To connect directly from a room system?
1) Dial: 199.48.152.152 or bjn.vc
2) Enter Meeting ID: 795795755 -or- use the pairing code

Dial-in numbers: http://bluejeans.com/numbers (use Meeting ID: 795795755)

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 30 May 2018 07:03:24 -0700

Apologies for the issues with the dial in. I'm working on a solution.
Please follow updates on Gitter:

https://gitter.im/interledger/Lobby

On Tue, May 29, 2018 at 20:57 Adrian Hope-Bailie <[email-masked]>
wrote:

> --
Sent from a mobile device, please excuse any typos