Subject: Re: [Ledger] NYC MeetUp

From: Stefan Thomas <[email-masked]>
Date: Fri, 04 May 2018 06:07:55 +0000

A couple of us are in NYC May 14-16 for Consensus. Would be totally down to
stop by a meetup if we can line that up.

- Stefan

On Wed, May 2, 2018 at 10:06 AM Tax Map <[email-masked]> wrote:

> Hi all
>
> Just wanted to ask if anyone is in New York to drop me a message as I'd
> like to try and have an ILP meetup in NYC.
>
> Best
>
> Elusio
> ‭+1 (646) 266-2806 <(646)%20266-2806>‬
>
>

---

From: Tax Map <[email-masked]>
Date: Wed, 02 May 2018 16:59:12 +0000

Hi all

Best

Elusio
‭+1 (646) 266-2806‬

---

From: Tax Map <[email-masked]>
Date: Fri, 4 May 2018 16:53:11 -0400

As Consensus is going to be held at the New York Hilton Midtown; I'd suggest
 The Lotos Club <http://www.lotosclub.org/> on 5 E 66th St, New York, NY
10065.

It's reasonably priced as it's for members and it's 10-20 mins away from
the Hilton according to Gmaps
<https://www.google.com/maps/dir/Lotos+Club,+East+66th+Street,+New+York,+NY/New+York+Hilton+Midtown,+6th+Avenue,+New+York,+NY/@40.7643003,-73.9790921,15.73z/data=!4m14!4m13!1m5!1m1!1s0x89c258edda93d0b9:0x36e39ec5f460bc45!2m2!1d-73.9689665!2d40.7685371!1m5!1m1!1s0x89c25855c0679529:0x2a34371cb33f3c80!2m2!1d-73.9791212!2d40.762229!3e0>
.

However, it is old-school in the sense that there is a dress code of
blazers/trousers/shoes (which is the norm in the UK).

We could meet there on Wednesday 16 May 2016 after Consensus ends and
before everyone leaves NYC.

I've been in NYC less than a week and still learning how to get around,
therefore, if anyone has suggestions do send them across to me.

Best

Elusio - Founder

*TAXMAP INC*

US: +1 323 863 6556 <(305)%20927-7283>
URL: http://www.taxmap.it

*------------------------------------------*

*Company information*

TAXMAP is a Corporation registered in the State of Delaware.

*Confidentiality notice*

This message is intended solely for the addressee and may contain
confidential information. If you have received this message in error,
please send it back to us, and immediately and permanently delete it. Do
not use, copy or disclose the information contained in this message or in
any attachment.

*Privacy policy and terms of use*

For information about how we process data and monitor communications please
see our Privacy policy and for terms of use please see our Terms of use
policy.

On Fri, May 4, 2018 at 4:43 PM, Dimitri De Jonghe <[email-masked]>
wrote:

> Likewise
>
> On Fri, May 4, 2018, 22:07 Yassin Mobarak <[email-masked]> wrote:
>
>> Same here. I'll be in NYC May 14-16. Would be down for a Meetup.
>>
>> Yassin Mobarak
>>
>> On Fri, May 4, 2018, 11:09 AM Jorge Lesmes <[email-masked]>
>> wrote:
>>
>>> I’ll be there.
>>>
>>> ------------------------------
>>> *From:* Tax Map <[email-masked]>
>>> *Sent:* Wednesday, May 2, 2018 6:59:12 PM
>>> *To:* Interledger Community Group; [email-masked]
>>> *Subject:* NYC MeetUp
>>>
>>> Hi all
>>>
>>> ------------------------------
>>>
>>> CONFIDENTIALITY WARNING.
>>> This message and the information contained in or attached to it are
>>> private and confidential and intended exclusively for the addressee. everis
>>> informs to whom it may receive it in error that it contains privileged
>>> information and its use, copy, reproduction or distribution is prohibited.
>>> If you are not an intended recipient of this E-mail, please notify the
>>> sender, delete it and do not read, act upon, print, disclose, copy, retain
>>> or redistribute any portion of this E-mail.
>>>
>>

---

From: Tax Map <[email-masked]>
Date: Fri, 11 May 2018 14:26:53 -0400

Hi all

As no-one had any suggestions for venues on Wednesday 16 May 2018 I assume
that everyone is happy coming to the Lotos Club
<http://t.sidekickopen08.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XYg2zqh6qW3N1N-F7fRYfWW1q7mhC56dH_3f4lyMK402?t=http%3A%2F%2Fwww.lotosclub.org%2F&si=6241767373930496&pi=29f68b70-91f7-4426-c753-f216db7ae8ef>
on 5
E 66th St, New York, NY 10065.

Consensus is supposed to wrap up at 17.00 on Wednesday and therefore
suggest we can meet around 18.00 that evening.

If anyone has any questions just drop me an email or give me a call on
646-266-2806.

Best

Elusio - Founder

*TAXMAP INC*

*Company information*

*Confidentiality notice*

On Fri, May 4, 2018 at 4:53 PM, Tax Map <[email-masked]> wrote:

> As Consensus is going to be held at the New York Hilton Midtown; I'd
> suggest The Lotos Club
> <http://t.sidekickopen08.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XYg2zqh6qW3N1N-F7fRYfWW1q7mhC56dH_3f4lyMK402?t=http%3A%2F%2Fwww.lotosclub.org%2F&si=6241767373930496&pi=29f68b70-91f7-4426-c753-f216db7ae8ef>
>  on 5 E 66th St, New York, NY 10065.
>
> <http://t.sidekickopen08.com/e1t/c/5/f18dQhb0S7lC8dDMPbW2n0x6l2B9nMJW7t5XYg2zqh6qW3N1N-F7fRYfWW1q7mhC56dH_3f4lyMK402?t=https%3A%2F%2Fwww.google.com%2Fmaps%2Fdir%2FLotos%2BClub%2C%2BEast%2B66th%2BStreet%2C%2BNew%2BYork%2C%2BNY%2FNew%2BYork%2BHilton%2BMidtown%2C%2B6th%2BAvenue%2C%2BNew%2BYork%2C%2BNY%2F%4040.7643003%2C-73.9790921%2C15.73z%2Fdata%3D!4m14!4m13!1m5!1m1!1s0x89c258edda93d0b9%3A0x36e39ec5f460bc45!2m2!1d-73.9689665!2d40.7685371!1m5!1m1!1s0x89c25855c0679529%3A0x2a34371cb33f3c80!2m2!1d-73.9791212!2d40.762229!3e0&si=6241767373930496&pi=29f68b70-91f7-4426-c753-f216db7ae8ef>
> .
>
> For information about how we process data and monitor communications
> please see our Privacy policy and for terms of use please see our Terms of
> use policy.
>
> On Fri, May 4, 2018 at 4:43 PM, Dimitri De Jonghe <[email-masked]
> > wrote:
>
>> Likewise
>>