Subject: [lisp] How to join the testbed

From: Arifumi Matsumoto <[email-masked]>
Date: Mon, 24 Aug 2009 17:50:03 +0900

Folks,

I could not find any information how to join the lisp
testbed on the web-site.

Can somebody tell me how or any pointers ?

--
Arifumi Matsumoto
   Secure Communication Project
   NTT Information Sharing Platform Laboratories
   E-mail: [email-masked]

---

From: David Meyer <[email-masked]>
Date: Mon, 24 Aug 2009 08:53:28 -0700

> Can somebody tell me how or any pointers ?

	Arifumi,

	Basically you need someting that can speak LISP. AFAIK
	right now that is only Dino's implementation (there is an
	openLISP implentation which runs on freeBSD, but my
	understanding is that its a big behind the current set of
	spects).

	Once you have something that can speak LISP, you can
	splice on to an appropriate map-server. 

	Just a FYI -- on the current test network we're using 
	153.16/16 for v4 EID space and 2610:D0:/32 for v6 (see
	http://www.lisp4.net). I've been keeping the "registery"
	for these prefixes, so I need to assign those for you
	if/when you connect up. 

	Dave

---

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 26 Aug 2009 18:03:25 +0900

David,

> 	splice on to an appropriate map-server.

That means I need a box that runs NX-OS, and according to the
following site NX-OS runs on several platforms.

http://www.cisco.com/en/US/products/ps9372/index.html
Unified data center operating system: NX-OS runs on the Cisco Nexus  
7000 Series Switch, Nexus 5000 Series Switch, Cisco MDS Series  
Multilayer SAN Switch, and Cisco Nexus 1000V virtual switch for VMware  
ESX.

LISP runs on either of the above mentioned platforms ?