Subject: [lisp] Who is affected by the RRG LISP conflict Friday morning

From: Sam Hartman <[email-masked]>
Date: Mon, 19 Oct 2009 11:51:19 -0400

Scott Brim points out that the second session of LISP is scheduled
opposite the RRG Friday morning.  Who here will be negatively affected
by that conflict?

(In parallel, I'm looking at options for deconflicting, but one input
into that process is information about how bad the conflict is.)

Darrel and I will coordinate and get approval from Jari before making
any changes.

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 19 Oct 2009 09:04:08 -0700

> Darrel and I will coordinate and get approval from Jari before making

speaking for myself: the answer probably depends on what's on the RRG  
agenda.
as guilty as I felt: it has not been nailed down yet.
Better later than never, we do plan to catch up ASAP
I do agree with Scott B that this conflict needs to be resolved.

Lixia

---

From: Eduardo Ascenço Reis <[email-masked]>
Date: Mon, 19 Oct 2009 15:42:33 -0200

Hi Sam,

I agree that it would be better to avoid this conflict.

Thanks,

-- 

Eduardo Ascenço Reis

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 19 Oct 2009 14:01:50 -0400

That would be really bad for me.
Please fix!
Joel

Sam Hartman wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 19 Oct 2009 11:24:18 -0700

Having already made plans around an all-day RRG meeting
on Friday, I don't think its right to have these two
meetings conflict.

Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Sam Hartman
> Sent: Monday, October 19, 2009 8:51 AM
> To: [email-masked]
> Subject: [lisp] Who is affected by the RRG LISP conflict Friday morning
>