Subject: [lisp] Agenda for LISP?

From: Margaret Wasserman <[email-masked]>
Date: Thu, 5 Nov 2009 16:21:16 -0500

Is there an agenda for the LISP meeting next week?  I'm in the process  
of downloading draft before I head to the airport tomorrow morning,  
and I'd like to know what I should read in preparation for the session.

Thanks,
Margaret

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Fri, 6 Nov 2009 15:34:00 -0800

> and I'd like to know what I should read in preparation for 

Margaret,

Below is a first cut of the agenda.  There may well be changes since I'm
still waiting on hearing final word from a couple of the presenters.  If
we've missed anyone pls send the chairs corrections/comments.

-Darrel

  Locator/ID Separation Protocol (LISP) WG
          
          THURSDAY, November 12, 2009
          0900-1130  Morning Session I
          Orchid East
          =====================================================
          
          CHAIR(s):       Darrel Lewis ([email-masked])
                          Sam Hartman ([email-masked])
          
          SECRETARY:      Terry Manderson ([email-masked])

          AGENDA
          
           o Administrivia                                           5
minutes
              Lewis
          
             - Scribe(s)?
                Jabber
                Other
             - Blue Sheets
          
           o Agenda Bashing                                          5
minutes
              Lewis/Hartman

           o Review of Open Issues
          
             LISP Mapping Request Format
         	  see WG meeting materials page
30 Minutes
               Halpern
          
             LISP Security Analysis & Discussion
              see wiki
              and WG mailing list for background                    30
Minutes
                Hartman

             LISP Deployment Scenarios
              see WG mailing list for background                    20
Minutes
                 Lewis & Wasserman

          FRIDAY, November 13, 2009
          0900-1130  Morning Session I
          Orchid WEST
          =====================================================

           o Other updates

		LISP Implementaitons Update
20 Minutes 
		  see WG meeting materials page
			TBD
          
             LISP Network Update
              Meyer/Fuller                                          10
minutes
          
             LISP Internet Groper (LIG)
              draft-farinacci-lisp-lig-01
                Meyer                                               5
minutes
          
             LISP Mobility Archetecture
              draft-meyer-lisp-mn-00.txt
                Meyer                                               20
minutes