Subject: [lisp] new working group chairs

From: Jari Arkko <[email-masked]>
Date: Mon, 30 Nov 2009 11:18:24 +0200

Joel Halpern and Terry Manderson have agreed to chair the group. They 
are already working to select an editor. I have also asked the routing 
ADs to assign us a new technical advisor (as Joel was our previous advisor).

I would like to thank Joel and Terry for taking on this task, lets all 
welcome them to the task and work together to move Lisp specifications 
forward. A lot of effort is needed from everyone to have RFCs out next year!

I would also like to thank Darrel, Sam, and Dino very much for their 
hard work so far. Again, I'm sorry we had to make changes, but 
nevertheless your efforts have been VERY much appreciated. And I know 
you are going to do many important things in the future, in LISP and 
elsewhere. Thank you.

Jari

---

From: Sam Hartman <[email-masked]>
Date: Mon, 30 Nov 2009 08:42:56 -0500

>>>>> "Jari" == Jari Arkko <[email-masked]> writes:

    Jari> Joel Halpern and Terry Manderson have agreed to chair the
    Jari> group. They are already working to select an editor. I have
    Jari> also asked the routing ADs to assign us a new technical
    Jari> advisor (as Joel was our previous advisor).

Excellent!  I look forward to working with Joel and Terry and
 definitely appreciate that they are willing to serve.

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 1 Dec 2009 08:56:00 +0100

Welcome Joel and Terry.

Thanks Darrel, Sam, and Dino.

Luigi

On Nov 30, 2009, at 10:18 , Jari Arkko wrote:

> Joel Halpern and Terry Manderson have agreed to chair the group. They are already working to select an editor. I have also asked the routing ADs to assign us a new technical advisor (as Joel was our previous advisor).
> 
> I would like to thank Joel and Terry for taking on this task, lets all welcome them to the task and work together to move Lisp specifications forward. A lot of effort is needed from everyone to have RFCs out next year!
> 
> I would also like to thank Darrel, Sam, and Dino very much for their hard work so far. Again, I'm sorry we had to make changes, but nevertheless your efforts have been VERY much appreciated. And I know you are going to do many important things in the future, in LISP and elsewhere. Thank you.
> 
> Jari
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp