Subject: [lisp] Where are the lig sources?

From: Sam Hartman <[email-masked]>
Date: Thu, 05 Nov 2009 09:58:02 -0500

Dave's github repository seems to have disappeared.
Does anyone know where lig lives now?

---

From: Sam Hartman <[email-masked]>
Date: Thu, 05 Nov 2009 11:22:44 -0500

This was user error plus a configuration change on the github side.
The repository works fine.

---

From: David Meyer <[email-masked]>
Date: Thu, 5 Nov 2009 08:26:23 -0800

> Does anyone know where lig lives now?

nope. http://github.com/davidmeyer/lig

Dave

---

From: David Meyer <[email-masked]>
Date: Thu, 5 Nov 2009 08:27:49 -0800

> nope. http://github.com/davidmeyer/lig

	BTW, there is some bug that makes lig not work on Mac
	OS. Bill and I spent some time trying to find it but to
	no avail. If anyone happens to spot it please let me
	know.

	Thanks,

	Dave

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 5 Nov 2009 11:50:29 -0500

Hi Dave,

I've gotten it to work on MacOS in the past, and I'll see if I can get  
the latest version to do so.  If so, I'll show you the code changes in  
Hiroshima.

Margaret

On Nov 5, 2009, at 11:27 AM, David Meyer wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: David Meyer <[email-masked]>
Date: Thu, 5 Nov 2009 08:53:13 -0800

> the latest version to do so.  If so, I'll show you the code changes in  

	Thanks, much appreciated. What I observe is that the
	driver thinks its sent the packet, but the packet never
	shows up on the wire. A mystery at the moment.

	Dave