Subject: [lisp] Minute taker and scribe for meeting

From: Terry Manderson <[email-masked]>
Date: Tue, 3 Nov 2009 15:16:00 -0800

Hi All,

I'm in search for two people to help me in Hiroshima. I'll naturally be
taking minutes - but would like an extra set of ears near "the other
microphone" to augment what is recorded.

I'd also like a jabber scribe to help those who are not physically present.

Please contact me off list.

Cheers
Terry

---

From: Terry Manderson <[email-masked]>
Date: Mon, 9 Nov 2009 17:21:56 -0800

I'm still in need of a jabber scribe and an extra person to take notes.

Please help if you can.

Cheers
Terry

On 4/11/09 9:16 AM, "Terry Manderson" <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp