Subject: Re: [lisp] I-D Action:draft-ietf-lisp-10.txt

From: Mathieu Peresse <[email-masked]>
Date: Thu, 10 Mar 2011 10:40:47 +0100 (CET)

Hi Greg, Joel,

----- "Gregg Schudel" <[email-masked]> wrote:
 
> I just wanted to get clarification from you. Was your interest in
> "contributing" to provide the typo/info below? or was it to get
> involved in the LISP Beta network and get some hands-on
> experience w/ LISP?
> 

thank you for your interest.

We will use LISP internally for our mobile (3GPP) network. To put it briefly, we are
implementing [a subset of] it in our CPE boxes, to connect NodeBs to the mobile core network. 
This mobile network will be an "overlay" (with a separate address space) network on top of the Free.fr core network.

We don't have plans to participate in the LISP Beta network for now.

Regards,

-- 
Mathieu

---

From: Gregg Schudel <[email-masked]>
Date: Thu, 10 Mar 2011 07:14:01 -0800

Much Thanks Mathieu
  --

cheers
gregg

On 3/10/11 1:40 AM, Mathieu Peresse wrote:
> Hi Greg, Joel,
>
> ----- "Gregg Schudel"<[email-masked]>  wrote:
>