Subject: [lisp] #115: claims in Section 7

From: "lisp issue tracker" <[email-masked]>
Date: Tue, 22 Mar 2011 13:31:14 -0000

#115: claims in Section 7

 From Section 7:

    LISP is designed to be very hardware-based forwarding friendly.

   ....

    No changes to existing, deployed hardware should be needed to
    support this.

 Please delete the text quoted above from the spec.

-- 
------------------------------+---------------------------------------------
Reporter:  yakov@…            |       Owner:                 
    Type:  technical          |      Status:  new            
Priority:  major              |   Component:  draft-ietf-lisp
Severity:  -                  |    Keywords:                 
------------------------------+---------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/lisp/trac/ticket/115>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues

---

From: "lisp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 09:15:34 -0000

Changes (by jmh@…):

  * status:  new => resolved
  * resolution:  => fixed

Comment:

 This has been clarified in -11 to make clear that some hardware has been
 demonstrated not to need modification to support LISP.

-- 
------------------------------+---------------------------------------------
Reporter:  yakov@…            |        Owner:                 
    Type:  technical          |       Status:  resolved       
Priority:  major              |    Component:  draft-ietf-lisp
Severity:  -                  |   Resolution:  fixed          
Keywords:                     |  
------------------------------+---------------------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/lisp/trac/ticket/115#comment:1>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues

---

From: "lisp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 09:40:07 -0000

Changes (by terry.manderson@…):

  * status:  resolved => closed

    Type:  technical          |       Status:  closed         

Ticket URL: <https://trac.tools.ietf.org/wg/lisp/trac/ticket/115#comment:2>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues

---

From: "lisp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 14:19:39 -0000

Changes (by yakov@…):

  * status:  closed => reopened
  * resolution:  fixed =>

Comment:

 -11 version still has the following:

 In order to close this comment the above sentence should be deleted.

-- 
------------------------------+---------------------------------------------
Reporter:  yakov@…            |        Owner:                 
    Type:  technical          |       Status:  reopened       
Priority:  major              |    Component:  draft-ietf-lisp
Severity:  -                  |   Resolution:                 
Keywords:                     |  
------------------------------+---------------------------------------------

Ticket URL: <https://wiki.tools.ietf.org/wg/lisp/trac/ticket/115#comment:3>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 30 Mar 2011 10:59:19 -0400

As chairs, Terry and I concluded that whether or not the protocol 
actually achieves the design goal, that statement does reflect a design 
goal of the designers.  As such, the text is a statement of fact.
The authors have clarified the later text that did overclaim the actuality.
Given that, we intend to reclose this ticket.

Yours,
Joel

---

From: "lisp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 15:15:13 -0000

* status:  reopened => resolved
  * resolution:  => fixed

Ticket URL: <http://trac.tools.ietf.org/wg/lisp/trac/ticket/115#comment:4>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues

---

From: "lisp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 15:15:24 -0000

Ticket URL: <http://trac.tools.ietf.org/wg/lisp/trac/ticket/115#comment:5>
lisp <http://tools.ietf.org/lisp/>
LISP WG document issues