Subject: [lisp] Fwd: I-D Action: draft-fuller-lisp-ddt-00.txt

From: Vince Fuller <[email-masked]>
Date: Tue, 29 Nov 2011 01:32:02 -0800

LISP-DDT is a new mechanism for creating a distributed index of a LISP
EID-to-RLOC mapping information. It is a potential replacement for LISP+ALT
with greater flexibility in supporting additional EID formats, instances IDs
to differentiate between overlapping numbering spaces, and other features.
It is realized through relatively simple extensions to the LISP protocol.

	--Vince

----- Forwarded message from [email-masked] -----

Date: Mon, 28 Nov 2011 22:57:51 -0800
From: [email-masked]
To: [email-masked]
Subject: I-D Action: draft-fuller-lisp-ddt-00.txt
Reply-To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : LISP Delegated Database Tree
	Author(s)       : Vince Fuller
                          Darrel Lewis
                          Dino Farinacci
	Filename        : draft-fuller-lisp-ddt-00.txt
	Pages           : 26
	Date            : 2011-11-28

   This draft describes the LISP Delegated Database Tree (LISP-DDT), a
   hierarchical, distributed database which embodies the delegation of
   authority to provide mappings from LISP Endpoint Identifiers (EIDs)
   to Routing Locators (RLOCs).  It is a statically-defined distribution
   of the EID namespace among a set of LISP-speaking servers, called DDT
   nodes.  Each DDT node is configured with an EID-prefix that it "owns"
   plus information, including the RLOCs for Map Servers or other DDT
   nodes for each defined more-specific EID-prefix of the "owned"
   prefix.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-fuller-lisp-ddt-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-fuller-lisp-ddt-00.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

----- End forwarded message -----

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 29 Nov 2011 10:51:35 -0800

> It is realized through relatively simple extensions to the LISP protocol.

I mentioned this work to a few people at the last IETF and requested the chairs to present in Paris. There are 3 implementations ongoing to prototype the draft and we can present that status of them in Paris as well.

Thanks,
Dino

> X-IronPort-Anti-Spam-Filtered: true
> X-IronPort-Anti-Spam-Result: AuYBADWB1E4MFjoekmdsb2JhbABDqnkiAQEBAQkLCwcSJ4F0AQUBAQ8BJwYBAQQKHgwCAwECBgJACAgDASNJBQQZh2uYWgGLcoQWAY40B4dfgxWIJYwpAYpZh1U
> X-Original-To: [email-masked]
> Delivered-To: [email-masked]
> X-Virus-Scanned: amavisd-new at amsl.com
> X-Spam-Flag: NO
> X-Spam-Level: 
> X-Spam-Status: No, score=-102.448 tagged_above=-999 required=5
> 	tests=[AWL=0.152, BAYES_00=-2.599, USER_IN_WHITELIST=-100]
> X-Test-IDTracker: no
> X-IETF-IDTracker: 3.64
> Precedence: list
> List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>
> Errors-To: [email-masked]
> 
> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Damien Saucez <[email-masked]>
Date: Tue, 29 Nov 2011 20:12:31 +0100

> I mentioned this work to a few people at the last IETF and requested the chairs to present in Paris. There are 3 implementations ongoing to prototype the draft and we can present that status of the…

I will give comments on draft for beginning of next week and later (january) update
my implementation accordingly.

Damien Saucez