Subject: [lisp] Preliminary Agenda Available

From: Luigi Iannone <[email-masked]>
Date: Fri, 8 Jul 2016 11:47:39 +0200

Hi All,

the preliminary agenda for our meeting is now available:

https://www.ietf.org/proceedings/96/agenda/agenda-96-lisp

Please have a look and drop an email if you spot anything missing or any error.

ciao

Luigi

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 12 Jul 2016 10:29:49 +0200

Hi All,

hereafter the final agenda for our meeting (also available at: https://www.ietf.org/proceedings/96/agenda/agenda-96-lisp).

To all presenters, please send your slides to the chairs by evening of  Wednesday 20th July at latest, so that we can upload them on the material page.

Thanks

Luigi
Joel

———— AGENDA BERLIN ——— — 

HAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
           	   Damien Saucez ( damien.saucez AT gmail.com )

AGENDA

Session 1/1 (120 Minutes)
=-=-=-=-=-=-=-=-=-

Thursday, July 21, 2016
1620-1820, Afternoon Session III, 120 Minutes
Room Charlottenburg I

- Administration         
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes) 

o WG Items

- LISP Yang Model - draft-ietf-lisp-yang-03
	5 Minutes	(Cumulative Time: 15 Minutes)
	V. Ermagan

o Non WG Items

- LISP Data Plane Discussion (6830bis)
	30 Minutes	(Cumulative Time: 45 Minutes)
	A. Cabellos

- LISP Header Compression - draft-saldana-lisp-compress-mux-00
	10 Minutes	(Cumulative Time: 55 Minutes)
	J. Saldana	

- jLISP: An Extensible Java Based Open Source LISP Implementation
	10 Minutes	(Cumulative Time: 65 Minutes)
	A. Stockmayer

- ComCast IPv6 SR 
	10 Minutes 	(Cumulative Time: 75 Minutes)
	J. Brzozowski

- LISP Predictive RLOCs - draft-farinacci-lisp-predictive-rlocs-00
	15 Minutes	(Cumulative Time: 90 Minutes)
	D. Farinacci

- LISP EID Mobility - draft-portoles-lisp-eid-mobility-00
		     - draft-meyer-lisp-mn-15
	15 Minutes	(Cumulative Time: 105 Minutes)
	D. Farinacci

- LISP EID Anonymity - draft-farinacci-lisp-eid-anonymity-00
	4 Minutes	(Cumulative Time: 109 Minutes)
	D. Farinacci
	
- LISP EID Geo-Coordinates Use-Cases - draft-farinacci-lisp-geo-00
	3 Minutes	(Cumulative Time: 112 Minutes)
	D. Farinacci

- LISP EID Distinguished Name Encoding - draft-farinacci-lisp-name-encoding-00
	3 Minutes	(Cumulative Time: 115 Minutes)
	D. Farinacci

- Overflow Time/ Discussion
        5 Minutes  	(Cumulative Time: 120 Minutes)

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 19 Jul 2016 14:40:28 +0200

Hi ,

just gentle reminder to the presenters to send us the slides by tomorrow evening.

ciao

L.