Subject: [lisp] LISP WG Agenda comments

From: Dino Farinacci <[email-masked]>
Date: Fri, 8 Jul 2016 16:17:03 -0700

Luigi/Joel, regarding these agenda items:

(1) I only need 15 minutes for Predictive-RLOCs.

(2) LISP EID Mobility is a presentation I’m giving in 5gangip and its BOFs. It covers both lisp-portoles-lisp-eid-mobility-00 and lisp-meyer-lisp-mn-15. And I want to report on to the LISP WG on the feedback from 5gangip which meets on Tue and its that meets before the LISP WG on Thu.

(3) The final 3 drafts I have planned to give in one 10-minute presentation and have titled it “Some New Basic LISP Features”.

Thanks,
Dino

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 12 Jul 2016 10:18:40 +0200

Hi Dino,

> On 09 Jul 2016, at 01:17, Dino Farinacci <[email-masked]> wrote:
> 

Ok

> (2) LISP EID Mobility is a presentation I’m giving in 5gangip and its BOFs. It covers both lisp-portoles-lisp-eid-mobility-00 and lisp-meyer-lisp-mn-15. And I want to report on to the LISP WG on th…

Will add the second document.

> (3) The final 3 drafts I have planned to give in one 10-minute presentation and have titled it “Some New Basic LISP Features”.

It is OK that you give one talk covering the three documents and use the 10 minutes the way you want. 
The item a listed separately just for the sake of clarity.

ciao

L.

> Thanks,
> Dino
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp