Subject: [lisp] Changing the title of draft-ietf-lisp-yang

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Mon, 25 Jul 2016 12:12:49 +0000

Hello,

During IETF96 WG meeting a change of title from "LISP Configuration YANG Model" to "YANG Model for LISP"  was proposed by authors for draft-ietf-lisp-yang such that the tile reflects operational models being included.  This is to request comment form the list on this change.

Thanks,
Vina

---

From: Damien Saucez <[email-masked]>
Date: Mon, 25 Jul 2016 14:41:43 +0200

This new title is perfect.

Damien Saucez 
> On 25 Jul 2016, at 14:12, Vina Ermagan (vermagan) <[email-masked]> wrote:
> 
> Hello,
> 
> During IETF96 WG meeting a change of title from “LISP Configuration YANG Model” to “YANG Model for LISP”  was proposed by authors for draft-ietf-lisp-yang such that the tile reflects operational models being included.  This is to request comment form the list on this change. 
> 
> Thanks,
> Vina
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Reshad Rahman <[email-masked]>
Date: Mon, 25 Jul 2016 17:47:06 +0200

+1

On Mon, Jul 25, 2016 at 2:41 PM, Damien Saucez <[email-masked]>
wrote:

> > During IETF96 WG meeting a change of title from “LISP Configuration YANG
> Model” to “YANG Model for LISP”  was proposed by authors for
> draft-ietf-lisp-yang such that the tile reflects operational models being
> included.  This is to request comment form the list on this change.
> >
> > Thanks,
> > Vina

---

From: Lori Jakab <[email-masked]>
Date: Mon, 25 Jul 2016 10:56:21 -0500

+1

-Lori

---

From: Richard Li <[email-masked]>
Date: Mon, 25 Jul 2016 16:32:14 +0000

The new title is better.

Renwei

-----Original Message-----
From: lisp [mailto:[email-masked]] On Behalf Of Lori Jakab
Sent: Monday, July 25, 2016 5:56 PM
To: Damien Saucez; Vina Ermagan (vermagan)
Cc: LISP mailing list list
Subject: Re: [lisp] Changing the title of draft-ietf-lisp-yang

+1

-Lori

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 25 Jul 2016 10:11:04 -0700

Agree.

Dino

> On Jul 25, 2016, at 5:41 AM, Damien Saucez <[email-masked]> wrote:
>