Subject: Re: [lisp] Call for adoption of draft-boucadair-lisp-type-iana-01

From: Luigi Iannone <[email-masked]>
Date: Fri, 15 Jul 2016 13:56:04 +0200

His All,

the chairs have review the WG discussion during the adoption call.  

We are concerned by the low level of support.  
We also observed significant discussion around the experimental allocation.  
So we are re-issuing and clarifying the call, to finish one week afte rthe end of IETF 96. 

Please comment on two separate issues:

1) Do you think we should create a registry for LISP message types

2) If yes to (1), do you think that registry should include reserving an entry for Experimentation?

As indicated in the first mail silence does not indicate support, please respond to the call.

Yours,

Joel
Luigi

On 28 Jun 2016, at 11:37, Luigi Iannone <[email-masked]> wrote:

> Folks,
> 
> The chairs received a request for the following document to be
> adopted as a WG item:
> 
> https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01 <https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01>
> 
> Here starts a 14 day call for adoption, this call will end on
> Tuesday the 12th July, 2016.
> 
> Please email the WG list stating whether or not you support acceptance.
> 
> If you email to support the acceptance of this document as a WG item, please
> also indicate if you are able and willing to either contribute to, or review, (or both) the draft.
> 
> Sitting in silence does not indicate support, please respond appropriately.
> 
> 
> The Chairs
> Joel & Luigi
>

---

From: Fabio Maino <[email-masked]>
Date: Thu, 21 Jul 2016 16:32:54 +0200

I support creating a registry for LISP message types, and I think it 
would be useful to have an experimental type.

Fabio

On 7/15/16 1:56 PM, Luigi Iannone wrote:
> On 28 Jun 2016, at 11:37, Luigi Iannone <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Folks,
>>
>> _https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01_
>> _
>> _Here starts a 14 day call for adoption, this call will end on
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: <[email-masked]>
Date: Thu, 21 Jul 2016 14:39:38 +0000

Hello WG,

Like Fabio, I too support the creation of a registry for LISP message types and also thin an experimental type is useful (being one of the authors of draft-boucadair-lisp-type-iana).

Cheers,

Christian.

De : lisp [mailto:[email-masked]] De la part de Fabio Maino
Envoyé : jeudi 21 juillet 2016 16:33
À : [email-masked]
Objet : Re: [lisp] Call for adoption of draft-boucadair-lisp-type-iana-01

I support creating a registry for LISP message types, and I think it would be useful to have an experimental type.

Fabio

Yours,

Joel
Luigi

On 28 Jun 2016, at 11:37, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01

The Chairs
Joel & Luigi

lisp mailing list

[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Thu, 21 Jul 2016 16:07:45 +0000

I support creating a registry for the LISP messages.

+ 1 on reserving at least one entry for experimentation.

Regards,
Vina

From: lisp <[email-masked]<mailto:[email-masked]>> on behalf of Luigi Iannone <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 15, 2016 at 4:56 AM
To: LISP mailing list list <[email-masked]<mailto:[email-masked]>>
Cc: Damien Saucez <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lisp] Call for adoption of draft-boucadair-lisp-type-iana-01

His All,

Yours,

Joel
Luigi

Folks,

The Chairs
Joel & Luigi

---

From: Chi Dung PHUNG <[email-masked]>
Date: Sat, 23 Jul 2016 09:39:34 +0200

Dear chairs, all,

 >>1) Do you think we should create a registry for LISP message types
Yes

2) If yes to (1), do you think that registry should include reserving an 
entry for Experimentation?

Yes, we are doing some experiment on LISP network and a reserve entry 
will help to avoid any conflict.
Cheers,
PCD.

---

From: Yue LI <[email-masked]>
Date: Mon, 25 Jul 2016 11:35:46 +0200

Dear all,

I support to create a registry for LISP message types, and I also think
that to have an entry for experimentation will be helpful.

Best regards,
Yue

On Sat, Jul 23, 2016 at 9:39 AM, Chi Dung PHUNG <[email-masked]>
wrote:

> Yes, we are doing some experiment on LISP network and a reserve entry will
> help to avoid any conflict.
> Cheers,
> PCD.
>
>
> *https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01
> <https://tools.ietf.org/html/draft-boucadair-lisp-type-iana-01>*
>
> lisp mailing [email-masked]://www.ietf.org/mailman/listinfo/lisp
>
>
>

-- 
Yue LI
PhD student, Telecom ParisTech
Tel: +33 (0)661091840
E-mail: [email-masked]

---

From: Lori Jakab <[email-masked]>
Date: Mon, 25 Jul 2016 09:30:39 -0500

> 1) Do you think we should create a registry for LISP message types

+1

> entry for Experimentation?

+1

-Lori

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 25 Jul 2016 16:34:35 +0200

Hi

+1

+1

> > please respond to the call.

BR,

Jose

> >> If you email to support the acceptance of this document as a WG item,
> >> please also indicate if you are able and willing to either contribute
> >> to, or review, (or both) the draft.
> >>

---

From: Damien Saucez <[email-masked]>
Date: Tue, 26 Jul 2016 10:27:43 +0200

+1

Damien Saucez 
> On 25 Jul 2016, at 16:34, Jose Saldana <[email-masked]> wrote:
> 
> Hi
>

---

From: julian <[email-masked]>
Date: Tue, 26 Jul 2016 11:53:19 +0200

> 1) Do you think we should create a registry for LISP message types
Agree
> an entry for Experimentation?
Agree
>> please

Julián