Subject: Re: [lisp] offlist RE: 5G discussion at IETF96 side meeting

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Sat, 9 Jul 2016 21:28:58 +0000

Dino,

In case it could complement your discussions during the LISP + 5G
meeting...

In the context of 3GPP standards, some years back we did an analysis of
the EPS architecture and realized that it could leverage multiple of the
LISP innovations to be more future proof (IP network friendliness,
scalability, simplicity)

The paper with the analysis was finally published last year, and while
some of the findings/proposals have already been solved in the 5G
architecture we still believe that it is a good illustration of how to
close the gap to enable LISP in a 3GPP context.

The article is this one:

"An evolutionary path for the evolved packet system”

http://ieeexplore.ieee.org/xpls/abs_all.jsp?arnumber=7158284

I’m also adding the rest of the authors in case any of them is around
Berlin in two weeks and can join the discussions...

Hope this helps,
Marc

On 6/9/16, 12:24 AM, "lisp on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi Dino,
>Thanks a lot - all very much appreciated!
>Let's have a fruitful discussion then ...
>
>Best Regards
>Dirk 
>
>-----Original Message-----
>From: Dino Farinacci [mailto:[email-masked]]
>Sent: Dienstag, 7. Juni 2016 16:39
>To: von Hugo, Dirk
>Cc: Tom Herbert; [email-masked]; [email-masked]; LISP mailing list
>list
>Subject: Re: offlist RE: 5G discussion at IETF96 side meeting
>
>I am copying the LISP WG mailing list.
>
>> On Jun 7, 2016, at 2:53 AM, <[email-masked]>
>><[email-masked]> wrote:
>> 
>> Dear Tom and Dino,
>> Thanks again for your commitment and offer to stimulate the discussion.
>>Please note that we only have a one-hour session so each presentation
>>should have around 10 min. - i.e. please try to focus on main aspects.
>
>I can do a 10-minute preso and highlight the how LISP can work in a 5G
>enviornment.
>
>> @Dino: Please excuse using the expression ' clarify on LISP in general
>>' - such a time slot of course is not enough for full clarification of
>>all issues with mobility and current discussion status in LISP WG (for
>>this you might point to the LISP WG session itself - or we could try to
>>arrange another 
>
>So I can put a slide-set together that does a complete description and
>use an abridged version for the 5gangip presentation. Will that work?
>
>> evening/night session for to have a chance discuss all those details).
>> What we wanted to say is that an overview on 5G-related LISP advantages
>>and/or explanation of current myths and common misunderstandings would
>>be great … 
>
>Sure.
>
>> Thus this would match with another talk on a specific LISP-based
>>solution approach solving a detailed 5G problem planned in that session.
>
>We could have 5gangip interested folks attend the LISP WG for the longer
>version.
>
>> Can we agree on such a procedure?
>
>I think so.
>
>Thanks,
>Dino
>
>> 
>> Thanks for understanding!
>> 
>> 
>> Best Regards
>> Behcet and Dirk 
>> 
>> -----Original Message-----
>> From: Dino Farinacci [mailto:[email-masked]]
>> Sent: Freitag, 3. Juni 2016 19:48
>> To: Tom Herbert
>> Cc: von Hugo, Dirk; [email-masked]; [email-masked];
>>[email-masked]; [email-masked]
>> Subject: Re: 5G discussion at IETF96 side meeting
>> 
>>> We already have some presenters for aspects of IP and 5G technologies
>>>and slicing issues (Frank and Juan Carlos).
>>>> Besides that Dino promised to clarify on LISP in general and Tom
>>>>hopefully on ILA alternative?
>>> 
>>> Yes, we would like to present an ILA solution.
>> 
>> And I’ll take a half hour for the LISP mobility solution. If you want a
>>LISP WG update on the latest and greatest, give me an hour. Your call.
>> 
>> Dino
>> 
>> 
>
>_______________________________________________
>lisp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 11 Jul 2016 11:14:46 -0700

> meeting…

Thanks for the response Marc.

> http://ieeexplore.ieee.org/xpls/abs_all.jsp?arnumber=7158284

It would be nice if the paper could be made freely available. 

> Berlin in two weeks and can join the discussions…

I’d be glad to chat with anyone about it.

> Marc

It could if we could read the paper.  ;-)

Cheers,
Dino

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 11 Jul 2016 20:26:56 +0200

Dino,

I think you can see it here: http://upcommons.upc.edu/bitstream/handle/2117/78654/comm_mag_submitted_reviewed_sent150310_FINAL.pdf

BR,

Jose

> -----Mensaje original-----
> De: lisp [mailto:[email-masked]] En nombre de Dino Farinacci
> Enviado el: lunes, 11 de julio de 2016 20:15
> Para: Marc Portoles Comeras (mportole) <[email-masked]>
> CC: [email-masked]; Tom Herbert <[email-masked]>; Andreykrendzel
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; Josep Mangues-Bafalluy <[email-masked]>
> Asunto: Re: [lisp] offlist RE: 5G discussion at IETF96 side meeting
> 
> 
> > Dino,
> >
> > In the context of 3GPP standards, some years back we did an analysis
> > of the EPS architecture and realized that it could leverage multiple
> > of the LISP innovations to be more future proof (IP network
> > friendliness, scalability, simplicity)
> >
> >> Cc: Tom Herbert; [email-masked]; [email-masked]; LISP mailing
> >> list list
> >>> Please note that we only have a one-hour session so each
> >>> presentation should have around 10 min. - i.e. please try to focus on main
> aspects.
> >>
> >> I can do a 10-minute preso and highlight the how LISP can work in a
> >> 5G enviornment.
> >>
> >>> @Dino: Please excuse using the expression ' clarify on LISP in
> >>> general ' - such a time slot of course is not enough for full
> >>> clarification of all issues with mobility and current discussion
> >>> status in LISP WG (for this you might point to the LISP WG session
> >>> itself - or we could try to arrange another
> >>
> >> So I can put a slide-set together that does a complete description
> >> and use an abridged version for the 5gangip presentation. Will that work?
> >>
> >>> What we wanted to say is that an overview on 5G-related LISP
> >>> advantages and/or explanation of current myths and common
> >>> misunderstandings would be great …
> >>
> >> Sure.
> >>
> >> We could have 5gangip interested folks attend the LISP WG for the
> >> longer version.
> >>
> >>>> We already have some presenters for aspects of IP and 5G
> >>>> technologies and slicing issues (Frank and Juan Carlos).
> >>> And I’ll take a half hour for the LISP mobility solution. If you
> >>> want a LISP WG update on the latest and greatest, give me an hour. Your call.
> >>>
> >>> Dino
> >>>
> >>>
> >>