Subject: [lisp] Fwd: [Isis-wg] more knowledge about including location in protocols

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 20 Jul 2016 12:44:45 -0400

This is relevant to the geo-loc tagging in the LCAF draft, and I believe 
it is relevant to one of Dino's drafts.

Yours,
Joel

-------- Forwarded Message --------
Subject: 	[Isis-wg] more knowledge about including location in protocols
Date: 	Wed, 20 Jul 2016 12:31:27 -0400
From: 	Alia Atlas <[email-masked]>
To: 	[email-masked]
CC: 	Alissa Cooper <[email-masked]>, [email-masked] <[email-masked]>

I spoke briefly with Alissa.  The WG I was thinking of is geopriv, which 
has closed,
but the mailing list ([email-masked] <mailto:[email-masked]>) would 
still be useful.

I believe that RFC 7459 "Representation of Uncertainty and Confidence in 
the Presence Information Data Format Location Object (PIDF-LO)" may be 
useful reading.

Regards,
Alia

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 20 Jul 2016 11:05:17 -0700

It is relevant. I talked to the authors today. We want to merge both features. Their feature of having centimeter granularity and our feature of having a radius for geo-prefixes.

I will report on this during my presentation.

Thanks Joel,
Dino

> On Jul 20, 2016, at 9:44 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> This is relevant to the geo-loc tagging in the LCAF draft, and I believe it is relevant to one of Dino's drafts.
> 
> Yours,
> Joel
> 
> 
> I spoke briefly with Alissa.  The WG I was thinking of is geopriv, which has closed,
> but the mailing list ([email-masked] <mailto:[email-masked]>) would still be useful.
> 
> I believe that RFC 7459 "Representation of Uncertainty and Confidence in the Presence Information Data Format Location Object (PIDF-LO)" may be useful reading.
> 
> Regards,
> Alia
> <Attached Message Part.txt>_______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp