Subject: [lisp] Fwd: I-D Action: draft-saucez-lisp-lcaf-bgp-communities-00.txt

From: Dino Farinacci <[email-masked]>
Date: Fri, 22 Jul 2016 02:26:54 -0700

Can the draft say if this LCAF type is present in EID-records or RLOC-records? And if in RLOC-records, what is used as an EID to look up a BGP community?

Thanks,
Dino

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-saucez-lisp-lcaf-bgp-communities-00.txt
> Date: July 22, 2016 at 2:17:57 AM PDT
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>        Title           : BGP Extended Communities LCAF Type
>        Authors         : Damien Saucez
>                          Luigi Iannone
> 	Filename        : draft-saucez-lisp-lcaf-bgp-communities-00.txt
> 	Pages           : 3
> 	Date            : 2016-07-22
> 
> Abstract:
>   This memo proposes a LCAF type for BGP Extended Communities.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-saucez-lisp-lcaf-bgp-communities/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-saucez-lisp-lcaf-bgp-communities-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Damien Saucez <[email-masked]>
Date: Fri, 22 Jul 2016 11:35:23 +0200

Hello,

Sure, we will refine this in coming weeks.

Cheers,

Damien Saucez 

> On 22 Jul 2016, at 11:26, Dino Farinacci <[email-masked]> wrote:
> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp