Subject: Re: [lisp] WG Last Call for draft-ietf-lisp-type-iana-00.txt

From: Florin Coras <[email-masked]>
Date: Thu, 1 Sep 2016 09:31:28 +0200

+1

Florin

> On Sep 1, 2016, at 2:45 AM, Fabio Maino <[email-masked]> wrote:
> 
> I support moving this document forward. 
> 
> Fabio
> 
> On 8/17/16 1:58 PM, Luigi Iannone wrote:
>> Hi All,
>> 
>> The authors of the LISP Experimental Message & IANA Registry for LISP Packet 
>> Type Allocations [https://tools.ietf.org/html/draft-ietf-lisp-type-iana-00 <https://tools.ietf.org/html/draft-ietf-lisp-type-iana-00>] asked for WG Last Call. 
>> 
>> This email starts the usual two weeks WG Last Call, to end August 31st, 2016.
>> 
>> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
>> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
>> 
>> Thanks
>> 
>> Luigi & Joel
>> 
>> 
>> _______________________________________________
>> lisp mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/lisp <https://www.ietf.org/mailman/listinfo/lisp>
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Yue LI <[email-masked]>
Date: Thu, 1 Sep 2016 21:49:00 +0200

Dear all,

I also support.

Yue

On Thu, Sep 1, 2016 at 9:31 AM, Florin Coras <[email-masked]> wrote:

> Type Allocations [https://tools.ietf.org/html/draft-ietf-lisp-type-iana-00]
> asked for WG Last Call.
>
> lisp mailing [email-masked]://www.ietf.org/mailman/listinfo/lisp
>
>

-- 
Yue LI
PhD student, Telecom ParisTech
Tel: +33 (0)661091840
E-mail: [email-masked]

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Thu, 1 Sep 2016 15:35:19 -0700

+1

Alberto

On Tue, Aug 30, 2016 at 3:09 AM, Luigi Iannone <[email-masked]> wrote:

> Folks,
>
> This call will close soon, please express your opinion on whether this
> document is ready or not for the IESG.
>
> Silence is not consensus.
>
> ciao
>
> L.
>
>
> On 17 Aug 2016, at 22:58, Luigi Iannone <[email-masked]> wrote:
>
> Hi All,
>

---

From: Luigi Iannone <[email-masked]>
Date: Sat, 3 Sep 2016 16:09:53 +0200

Hi All,

the WG LC for draft-ietf-lisp-iana-00 is now closed.

Several email were in favour of moving this document forward and no objections were raised.
It seems that there is consensus to request publication of this document.

The next step is having a shepherd. Any volunteer for this task?

Thanks

Luigi & Joel