Subject: Re: [lisp] [pim] Fwd: Last Call: <draft-ietf-lisp-signal-free-multicast-07.txt> (Signal-Free LISP Multicast) to Experimental RFC

From: Dino Farinacci <[email-masked]>
Date: Mon, 19 Feb 2018 13:28:22 -0800

We gave presentations of LISP signal-free multicast a couple of times in MBONED/PIM WG in the past couple of years. I have included some presentations (listed in chronological order) to help in understanding for your review. Thanks.

Cheers,
Dino/Victor

> On Feb 19, 2018, at 1:06 PM, Alvaro Retana <[email-masked]> wrote:
> 
> FYI…
> 
> On February 13, 2018 at 12:52:29 PM, The IESG ([email-masked]) wrote:
> 
>> 
>> The IESG has received a request from the Locator/ID Separation Protocol WG 
>> (lisp) to consider the following document: - 'Signal-Free LISP Multicast' 
>> <draft-ietf-lisp-signal-free-multicast-07.txt> as Experimental RFC 
>> 
>> The IESG plans to make a decision in the next few weeks, and solicits final 
>> comments on this action. Please send substantive comments to the 
>> [email-masked] mailing lists by 2018-02-27. Exceptionally, comments may be 
>> sent to [email-masked] instead. In either case, please retain the beginning of 
>> the Subject line to allow automated sorting. 
>> 
>> Abstract 
>> 
>> 
>> When multicast sources and receivers are active at LISP sites, the 
>> core network is required to use native multicast so packets can be 
>> delivered from sources to group members. When multicast is not 
>> available to connect the multicast sites together, a signal-free 
>> mechanism can be used to allow traffic to flow between sites. The 
>> mechanism within here uses unicast replication and encapsulation over 
>> the core network for the data-plane and uses the LISP mapping 
>> database system so encapsulators at the source LISP multicast site 
>> can find decapsulators at the receiver LISP multicast sites. 
>> 
>> 
>> 
>> 
>> 
>> The file can be obtained via 
>> https://datatracker.ietf.org/doc/draft-ietf-lisp-signal-free-multicast/ 
>> 
>> IESG discussion can be tracked via 
>> https://datatracker.ietf.org/doc/draft-ietf-lisp-signal-free-multicast/ballot/ 
>> 
>> 
>> No IPR declarations have been submitted directly on this I-D. 
>> 
>> 
>> 
>> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Alvaro Retana <[email-masked]>
Date: Mon, 19 Feb 2018 13:49:54 -0800

On February 19, 2018 at 4:34:08 PM, Dino Farinacci ([email-masked])
wrote:

We gave presentations of LISP signal-free multicast a couple of times in
MBONED/PIM WG in the past couple of years. I have included some
presentations (listed in chronological order) to help in understanding for
your review. Thanks.

Thanks Dino!

I just took a quick look at the mail archive and didn’t see much.  I’m glad
you have a better memory than I do! :-)

Alvaro.

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 19 Feb 2018 13:51:12 -0800

Some of those were presented at MBONED/PIM WGs but not all of them. But I also included the ones we presented at the LISP WG.

Dino

> On Feb 19, 2018, at 1:49 PM, Alvaro Retana <[email-masked]> wrote:
> 
> On February 19, 2018 at 4:34:08 PM, Dino Farinacci ([email-masked]) wrote:
> 
> I just took a quick look at the mail archive and didn’t see much.  I’m glad you have a better memory than I do! :-)
> 
> Alvaro.