Subject: [lisp] RFC 8112

From: Dino Farinacci <[email-masked]>
Date: Fri, 23 Feb 2018 09:34:31 -0800

Chairs, can you check why RFC 8112 is not listed in the RFC list in https://datatracker.ietf.org/wg/lisp/documents/?

Thanks,
Dino

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 23 Feb 2018 12:55:57 -0500

It is not listed because it is not a working group product.  It is an 
Independent Stream document from the authors.  (I agree it is a useful 
document, but that is not whta that list is about.)

Yours,
Joel

On 2/23/18 12:34 PM, Dino Farinacci wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 23 Feb 2018 10:11:31 -0800

I don’t understand why its different than lig. Can you put it in the list?

Dino

> On Feb 23, 2018, at 9:55 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> It is not listed because it is not a working group product.  It is an Independent Stream document from the authors.  (I agree it is a useful document, but that is not whta that list is about.)
> 
> Yours,
> Joel
>

---

From: Joel Halpern Direct <[email-masked]>
Date: Fri, 23 Feb 2018 13:28:52 -0500

No, I do not think it is appropriate to put it in the list (not sure if 
I can).

LIG was produced as an Informational RFC by the LISP working group.  it 
is a WG product.

RFC 8112 was NOT produced by the LISP working group.  It had been on our 
plate, and then was taken for publication to the Independent Stream. 
Which is fine.  (Luigi and I were asked if this was a problem.)  But 
that means it was not a working group product, did not go through IETF 
last call, and was not approved by the IESG.  Formally, it is a product 
of the listed authors.

Yours,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 23 Feb 2018 10:39:09 -0800

It doesn’t make sense. As far as I can tell, RIG went through the same subittal and review process. I certainly believe it was a product of the working group.

Can you tell me why it didn’t go through IETF last call?

Dino

> On Feb 23, 2018, at 10:28 AM, Joel Halpern Direct <[email-masked]> wrote:
> 
> No, I do not think it is appropriate to put it in the list (not sure if I can).
> 
> LIG was produced as an Informational RFC by the LISP working group.  it is a WG product.
> 
> RFC 8112 was NOT produced by the LISP working group.  It had been on our plate, and then was taken for publication to the Independent Stream. Which is fine.  (Luigi and I were asked if this was a problem.)  But that means it was not a working group product, did not go through IETF last call, and was not approved by the IESG.  Formally, it is a product of the listed authors.
> 
> Yours,
> Joel
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 27 Feb 2018 09:51:23 +0100

> On 23 Feb 2018, at 19:39, Dino Farinacci <[email-masked]> wrote:
> 

It did not go through IETF last call because the authors (including you) asked to move it forward as individual submission. 

As such the process for its publication (as outlined in RFC4846) does not include any last call.

In other words there was no formal consensus on the document hence it cannot be considered a WG document.

I don’t think we can put the document in the WG page (despite being certainly an important piece of work) 

Ciao

L.