Subject: [lisp] [Call for Agenda Items] IETF 106 Preliminary Agenda

From: Luigi Iannone <[email-masked]>
Date: Mon, 21 Oct 2019 12:51:25 +0200

All,

The preliminary agenda for our meeting in Montreal has been published: https://datatracker.ietf.org/meeting/106/agenda <https://datatracker.ietf.org/meeting/106/agenda>

We will meet Tuesday Morning 10:00 -> 12:00 on November 19.

While the agenda is still subject to changes it is time to think about presentation slots.

Please send your requests for agenda items (Presenter’s name, title, slot duration) 
to [email-masked] <mailto:[email-masked]>

Ciao

L.

---

From: Sharon Barkai <[email-masked]>
Date: Mon, 21 Oct 2019 04:08:52 -0700

Hi Luigi, for Singapore would like to allocate time for motion to move draft-nexagon to workgroup items: update on progress since 105, and, allow non-author / non-wg from internet industry opportunity to express / debate support reasoning.

Thanks in Advance,
Sharon

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Oct 21, 2019, at 3:51 AM, Luigi Iannone <[email-masked]> wrote:
> 
> 
> All,
> 
> The preliminary agenda for our meeting in Montreal has been published: https://datatracker.ietf.org/meeting/106/agenda
> 
> to [email-masked]
> 
> Ciao
> 
> L.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 21 Oct 2019 09:28:49 -0700

In Montreal I showed a demo of a control-plane-less LISP-MN sending/receiving unicast packets while roaming. In Singapore, I’d like to demo a LISP-MN sesnding/receiving multicast packets using RFC 8378 signal-free multicast.

I could use a 15 minute slot for this, probably less.

Dino

> On Oct 21, 2019, at 4:08 AM, Sharon Barkai <[email-masked]> wrote:
>

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 22 Oct 2019 04:28:29 -0700

For the benefit of wg members not familiar - the draft is based on 2 basic principles:

1. An edge-exchange for vision and sensory is useful because, other then specific incidents such as insurance-claims, an aggregate of inputs, coverage, passes, angles, validation, localization, aging.. is required for each square meter of public-space for fresh-data value. Motivations, timing, context, and parties for data production may be very different then those for data consumption. Without a brokered-exchange aggregation-network, it is hard to put supply and demand together.

2. The edge-exchange needs to be a standard part of the edge network facilitating easy addition of production/consumption types of end-points in a geo-private manner. LISP EID Addressable GeoStates is a good way to standardize brokered-indirection, making security, privacy, subscription, and latency integral to existing edge router overlay network management best practices. As id-location round trip routing latency drops (to/from end-points/states EID,  sub-sec => sub-1/10sec sub-1/100 sec), enterprise, gov, oem use-cases for fresh-immediate data for maintenance, logistics, and safety accumulate. 

Hope this helps motivate reading/commenting:

https://tools.ietf.org/html/draft-barkai-lisp-nexagon-11

--szb
Cell: +972.53.2470068

> On Oct 21, 2019, at 4:09 AM, Sharon Barkai <[email-masked]> wrote:
>