Subject: [lisp] Support draft-nexagon wg adoption

From: Sharon Barkai <[email-masked]>
Date: Tue, 19 Nov 2019 13:36:47 +0800

Hey, following very productive session today and as discussed would like to formally ask group for draft adoption. 

Cheers,
Sharon

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 19 Nov 2019 13:49:20 +0800

I think this use-case is a great one to make use of all the functionality LISP already supports. 

I support adoption as a working group draft with a goal to publish the draft as an Informational RFC. 

Dino

> On Nov 19, 2019, at 1:37 PM, Sharon Barkai <[email-masked]> wrote:
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Alberto Rodriguez Natal (natal)" <[email-masked]>
Date: Tue, 19 Nov 2019 06:37:19 +0000

+1

As co-author I support the adoption of the document as WG item.

Thanks,
Alberto

On 11/18/19, 9:50 PM, "lisp on behalf of Dino Farinacci" <[email-masked] on behalf of [email-masked]> wrote:

    
    Dino

---

From: Bruno Fernandez-Ruiz <[email-masked]>
Date: Tue, 19 Nov 2019 07:50:22 +0100

I believe the pub/sub + H3-server brokered model of communication fits naturally with LISP and addresses a hugely important networking requirement for continuously roaming mobility clients.

As such, I endorse the draft to be published as an informational RFC.

-b

> On 19 Nov 2019, at 06:36, Sharon Barkai <[email-masked]> wrote:
>

---

From: "Lori Jakab (lojakab)" <[email-masked]>
Date: Tue, 19 Nov 2019 10:04:44 +0000

I agree, I also support adopting this as a working group document.

-Lori

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 20 Nov 2019 10:41:00 +0800

Hi,

happy to see that there is already support for this document.

This email formally opens the two weeks WG adoption call.

Please have a look at the document and send an email on whether you agree or not to adopt it.
(Silence is NOT consensus)

Thanks

Ciao

L.

> On 19 Nov 2019, at 13:36, Sharon Barkai <[email-masked]> wrote:
>

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Tue, 19 Nov 2019 23:04:21 -0800

As a co-author, I support adoption because of the added functionality to 
LISP.

Jordi

---

From: Sharon Barkai <[email-masked]>
Date: Thu, 21 Nov 2019 05:16:01 +0200

As co-auth also support draft for interoperable edge brokering of shared EID geo-state.

As “lisper” think mapped-overlay scales logically and/or algorithmically addressable network-compute / multicast-channels.

* ref also Dino mobile node mcast demo

Combined believe this key to scale deployment per edge location for co-op end-points for apps needing such termination / turn-around. 

--szb
Cell: +972.53.2470068

> On Nov 19, 2019, at 8:50 AM, Bruno Fernandez-Ruiz <[email-masked]> wrote:
>

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 21 Nov 2019 17:56:29 +0000

This is a space where the LISP model can make a big difference and something the WG should be spending time on. I support the adoption of the document by the WG.

-v

> On Nov 20, 2019, at 7:16 PM, Sharon Barkai <[email-masked]> wrote:
>

---

From: "Marc Portoles Comeras (mportole)" <[email-masked]>
Date: Thu, 21 Nov 2019 23:31:12 +0000

I also would like to support the adoption of the document by the WG

On 11/22/19, 1:57 AM, "lisp on behalf of Victor Moreno (vimoreno)" <[email-masked] on behalf of [email-masked]> wrote:

-v

---

From: "Fabio Maino (fmaino)" <[email-masked]>
Date: Fri, 22 Nov 2019 01:20:33 +0000

Hi Luigi,
as a co-author I support adoption of this document.

It’s a very interesting use case that leverages LISP aspects such as signal free multicast and pub-sub that are some of the most interesting features of the LISP protocol stack. It’s also a very interesting example of how LISP can support applications that have very unique mobility requirements.

Fabio

From: lisp <[email-masked]> on behalf of Luigi Iannone <[email-masked]>
Date: Wednesday, November 20, 2019 at 10:41 AM
To: Sharon Barkai <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked] list" <[email-masked]>
Subject: Re: [lisp] Support draft-nexagon wg adoption

Hi,

Thanks

Ciao

L.

On 19 Nov 2019, at 13:36, Sharon Barkai <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Sharon

--szb
Cell: +972.53.2470068

---

From: Sharon Barkai <[email-masked]>
Date: Fri, 22 Nov 2019 07:15:48 +0200

Luigi, attaching the slightly amendment ppt used in the f2f for benefit of folks not present. 

--szb
Cell: +972.53.2470068

> On Nov 20, 2019, at 4:41 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Alberto Rodriguez Natal (natal)" <[email-masked]>
Date: Fri, 22 Nov 2019 05:24:07 +0000

Thanks for the call Luigi.

Just in case, let me formally restate that I support the adoption of the document.

Thanks,
Alberto

Date: Tuesday, November 19, 2019 at 6:41 PM

Hi,

Thanks

Ciao

L.

Cheers,
Sharon

--szb
Cell: +972.53.2470068