Subject: Re: [lisp] WG Last Call for LISP-SEC (draft-ietf-lisp-sec-17.txt)

From: Luigi Iannone <[email-masked]>
Date: Wed, 20 Nov 2019 10:47:08 +0800

All,

the LISP-Sec document has been in WG Last Call state for a long time.
This was due to the comments that have been provided.
We did not receive any further comment recently.

As such the this last call will be closed in one week time.

Please have a look for the latest changes.

Thanks

Ciao

L.

> On 28 Jan 2019, at 21:29, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> since work on bis documents is re-starting to move forward it is about time to move forward other pieces of the LISP ecosystem.
> 
> As such the LISP Security document has been revised a while ago for two reason:
> - Make sure is PS quality 
> - Make sure it is compliant with latest changes in the bis documents. 
> 
> The second point has been re-checked by the authors just last week, and seems we are ready to move the document forward.
> 
> This email open the usual two weeks Working Group Last Call, to end February 11th, 2019.
> 
> Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
> If you have objections, please state your reasons why, and explain what it would take to address your concerns.
> 
> Thanks
> 
> Luigi & Joel
> 
> 
> 
>  
>

---

From: <[email-masked]>
Date: Wed, 20 Nov 2019 13:28:11 +0000

Hi Luigi, all,

-19 looks good to me.

Fabio addressed my WGLC comments (https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-lisp-sec-17-rev%20Med.pdf).

Cheers,
Med

De : lisp [mailto:[email-masked]] De la part de Luigi Iannone
Envoyé : mercredi 20 novembre 2019 03:47
À : [email-masked] list
Cc : [email-masked]
Objet : Re: [lisp] WG Last Call for LISP-SEC (draft-ietf-lisp-sec-17.txt)

All,

Thanks

Ciao

L.

On 28 Jan 2019, at 21:29, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Thanks

Luigi & Joel

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 28 Nov 2019 12:31:13 +0100

All,

WGLC for this document is now over.

No further comments have been received.

Thanks for the help and comments provided.

I will prepare the writeup of this document so that we can ask publication.

Thanks

Ciao

L.

> On 20 Nov 2019, at 03:47, Luigi Iannone <[email-masked]> wrote:
> 
> All,
> 
>> On 28 Jan 2019, at 21:29, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>>