Subject: [lisp] LISP WG Interim Date

From: Luigi Iannone <[email-masked]>
Date: Fri, 3 Apr 2020 08:07:57 +0200

Hi All,

a few topics have been mentioned on the mailing list as possible discussion items during an interim meeting.

We invite all people to continue discussion these on topics on the mailing list, while we set up an interim meeting.

For the latter, we need to fix the date. You can find a proposal of few possible days at: https://doodle.com/poll/cwnba6vy9ar2vr46 <https://doodle.com/poll/cwnba6vy9ar2vr46>

Please answer the doodle, it will remain open until next Friday (April 10th).

Ciao

L.

Stay safe, Stay Home!

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 14 Apr 2020 15:11:05 +0200

Folks,

ever since the face to face meeting has been cancelled there has been some discussion on the mailing list concerning the possibility to set up an interim meeting.

We received requests for presentation slots, namely:
- NAT Traversal
- LISP Nexagon
- LISP PubSub
- LISP Wireguard
- LISP Uberlay

We posted a doodle to schedule the meeting: https://doodle.com/poll/cwnba6vy9ar2vr46 <https://doodle.com/poll/cwnba6vy9ar2vr46>

Yet, _only_ 6 people did respond to the doodle. 
This is barely one more than the presenters.

As we said in the past we will schedule an interim if we consider that there will be useful discussion.
With only 6 attendees and 5 slots it does not seem the case.

If the WG is not motivated in an interim then we will not schedule one.

We will leave the dolde open one more week. If, in one week time, there is not a substantial interest from the WG no interim will be scheduled. 

Ciao

L.

> On 3 Apr 2020, at 08:07, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 14 Apr 2020 08:08:43 -0700

How about adding to the agenda a status on 6830bis and 6833bis. And maybe cause the interim to be a deadline to get the reviewers to remove their DISCUSS items?

Dino

> On Apr 14, 2020, at 6:11 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
> We posted a doodle to schedule the meeting: https://doodle.com/poll/cwnba6vy9ar2vr46
> 
>> For the latter, we need to fix the date. You can find a proposal of few possible days at: https://doodle.com/poll/cwnba6vy9ar2vr46
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 14 Apr 2020 11:17:23 -0400

We do not get to give the IESG deadlines, no matter how much we want to. 
  And with the change in Transport ADs, it is (unfortunately) reasonable 
to give him some time to get up to speed.

Luigi and I should send a note to Deborah asking her to talk with the 
new Transport AD.

Yours,
Joel

PS: While a short status report on 6830bis and 6833bis is likely 
appropriate, as far as I know there is not much for the WG to discuss 
about them.  The chairs are under the impression that the WG is happy 
with the state of the documents.

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 14 Apr 2020 08:29:36 -0700

> We do not get to give the IESG deadlines, no matter how much we want to.  And with the change in Transport ADs, it is (unfortunately) reasonable to give him some time to get up to speed.

Well I know that. But can we ask the reviewers what the status is. That is really what I was looking for.

> Luigi and I should send a note to Deborah asking her to talk with the new Transport AD.

Right. Thanks.

Dino

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 21 Apr 2020 17:56:48 +0200

Folks,

According to the doodle the Interim meeting will be held May 14th, 2020.

Please  put the event on you calendar. 

We will send later on details about webex.

Ciao

L.

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 23 Apr 2020 14:34:59 +0200

Foks,

At the ned of this mail the pointers for the Interim meeting to be held May 14th 3PM UTC.

The Agenda looks:

- NAT Traversal
- LISP Nexagon
- LISP PubSub
- LISP Wireguard
- LISP Uberlay

To the presenters: This meeting is to spark discussion NOT to provide an update, please tailor your presentation accordingly.

Ciao

L.

8<-----------------------------------------------------------------

LISP WG Interim Meeting
Hosted by LISP Working Group

Thursday, May 14, 2020 8:00 am | 2 hours | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 614 837 850
Password: NmwMCmx2b86
https://ietf.webex.com/ietf/j.php?MTID=m64ea163bfc4d5bdea9c5dbbd6071028e

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 614 837 850

> On 21 Apr 2020, at 17:56, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> On 3 Apr 2020, at 08:07, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>>