Subject: Re: [lisp] LISP WG Interim Date

From: Sharon Barkai <[email-masked]>
Date: Sun, 10 May 2020 11:54:31 +0300

Hi Luigi - Enclosed please find LISP-Nexagon ppt:
- 5min quick recap of the informational
- Discussion I: geo-spatial H3EIDService Localization using vision 
- Discussion II: Cloudless apps using EID VNF Channels at edge

> On Apr 23, 2020, at 15:34, Luigi Iannone <[email-masked]> wrote:
> 
> Foks,
> 
> At the ned of this mail the pointers for the Interim meeting to be held May 14th 3PM UTC.
> 
> The Agenda looks:
> 
> - NAT Traversal
> - LISP Nexagon
> - LISP PubSub
> - LISP Wireguard
> - LISP Uberlay
> 
> To the presenters: This meeting is to spark discussion NOT to provide an update, please tailor your presentation accordingly.
> 
> Ciao
> 
> L.
> 
> 8<-----------------------------------------------------------------
> 
> LISP WG Interim Meeting
> Hosted by LISP Working Group
> 
> Thursday, May 14, 2020 8:00 am | 2 hours | (UTC-07:00) Pacific Time (US & Canada)
> Meeting number: 614 837 850
> Password: NmwMCmx2b86
> https://ietf.webex.com/ietf/j.php?MTID=m64ea163bfc4d5bdea9c5dbbd6071028e <https://ietf.webex.com/ietf/j.php?MTID=m64ea163bfc4d5bdea9c5dbbd6071028e>
> 
> Join by video system
> Dial [email-masked] <mailto:[email-masked]>
> You can also dial 173.243.2.68 and enter your meeting number.
> 
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> 1-877-668-4493 Call-in toll free number (US/Canada)
> Access code: 614 837 850
> 
> 
> 
>> On 21 Apr 2020, at 17:56, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Folks,
>> 
>> According to the doodle the Interim meeting will be held May 14th, 2020.
>> 
>> Please  put the event on you calendar. 
>> 
>> We will send later on details about webex.
>> 
>> Ciao
>> 
>> L.
>> 
>> 
>>> On 3 Apr 2020, at 08:07, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi All,
>>> 
>>> a few topics have been mentioned on the mailing list as possible discussion items during an interim meeting.
>>> 
>>> We invite all people to continue discussion these on topics on the mailing list, while we set up an interim meeting.
>>> 
>>> For the latter, we need to fix the date. You can find a proposal of few possible days at: https://doodle.com/poll/cwnba6vy9ar2vr46 <https://doodle.com/poll/cwnba6vy9ar2vr46>
>>> 
>>> Please answer the doodle, it will remain open until next Friday (April 10th).
>>> 
>>> Ciao
>>> 
>>> L.
>>> 
>>> Stay safe, Stay Home!
>> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 12 May 2020 07:30:24 +0200

Hi All,

Just a reminder of our upcoming interim meeting this Thursday.

For the presenters: please send your slides tomorrow at latest.

Ciao

L.

> On 23 Apr 2020, at 14:34, Luigi Iannone <[email-masked]> wrote:
> 
> Foks,
>

---

From: Albert Cabellos <[email-masked]>
Date: Thu, 14 May 2020 13:09:38 +0200

HI all

Please find attached my slides (LISP+Wireguard)
Talk to you later

Albert

On Tue, May 12, 2020 at 7:30 AM Luigi Iannone <[email-masked]> wrote:
> https://ietf.webex.com/ietf/j.php?MTID=m64ea163bfc4d5bdea9c5dbbd6071028e
>
> Join by video system
> Dial [email-masked]
> On 21 Apr 2020, at 17:56, Luigi Iannone <[email-masked]> wrote:
>
> Folks,
>
> On 3 Apr 2020, at 08:07, Luigi Iannone <[email-masked]> wrote:
>
> Hi All,
>
> For the latter, we need to fix the date. You can find a proposal of few possible days at: https://doodle.com/poll/cwnba6vy9ar2vr46
>

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 14 May 2020 14:49:08 +0000

My Apologies,

Running late with the slides as well …

Please see mine attached (we won’t cover all of course).

-v

> On May 14, 2020, at 4:09 AM, Albert Cabellos <[email-masked]> wrote:
>
> HI all
>
> <LISP_Wireguard.pdf>_______________________________________________
> lisp mailing list
> [email-masked]

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Thu, 14 May 2020 20:40:14 +0000

The slides have a couple of updates. Please use this one for the archives.

On May 14, 2020, at 7:49 AM, Victor Moreno (vimoreno) <vimoreno=[email-masked]<mailto:vimoreno=[email-masked]>> wrote:

My Apologies,

-v

> On May 14, 2020, at 4:09 AM, Albert Cabellos <[email-masked]<mailto:[email-masked]>> wrote:
>
> HI all
>
> On Tue, May 12, 2020 at 7:30 AM Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi All,
>>
>> On 23 Apr 2020, at 14:34, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Foks,
>>
>> Dial [email-masked]<mailto:[email-masked]>
>> On 21 Apr 2020, at 17:56, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Folks,
>>
>> On 3 Apr 2020, at 08:07, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi All,
>>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

<MS Federation IETF 107.pptx>_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp