Subject: [lisp] I-D Action: draft-ietf-lisp-gpe-17.txt

From: [email-masked]
Date: Tue, 07 Jul 2020 16:41:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.

        Title           : LISP Generic Protocol Extension
        Authors         : Fabio Maino
                          Jennifer Lemon
                          Puneet Agarwal
                          Darrel Lewis
                          Michael Smith
	Filename        : draft-ietf-lisp-gpe-17.txt
	Pages           : 16
	Date            : 2020-07-07

Abstract:
   This document describes extensions to the Locator/ID Separation
   Protocol (LISP) Data-Plane, via changes to the LISP header, to
   support multi-protocol encapsulation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-gpe/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lisp-gpe-17
https://datatracker.ietf.org/doc/html/draft-ietf-lisp-gpe-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-gpe-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Fabio Maino (fmaino)" <[email-masked]>
Date: Tue, 7 Jul 2020 23:45:09 +0000

This rev should address the comments recently posted by Martin, Rob, and Eric. 

Diff is attached. 

Thanks,
Fabio

On 7/7/20, 4:41 PM, "lisp on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Abstract:

    _______________________________________________
    lisp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lisp