Subject: [lisp] LISP WG Call for Agenda items

From: Luigi Iannone <[email-masked]>
Date: Wed, 28 Oct 2020 08:14:28 +0100

Folks,

During the next IETF, we will have a 2 hours slot

  lisp Session 1 (2:00)
   Thursday, 19 November 2020, Session I 1200-1400
   Room Name: Room 5 size: 505
   ---------------------------------------------
iCalendar: https://datatracker.ietf.org/meeting/109/sessions/lisp.ics <https://datatracker.ietf.org/meeting/109/sessions/lisp.ics>

Time is indicated in Bangkok time zone (GMT+7)

Please send your requests for agenda items (Presenter’s name, title, slot duration)  to [email-masked] <mailto:[email-masked]>

Like the other recent meeting we will privilege fewer presentations with long discussion time.

Ciao

L.

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 28 Oct 2020 13:34:55 -0700

Put me on the agenda 10 minutes for draft-farinacci-lisp-name-encoding. I'll update the draft with comments received from the working group before IETF week.

Thanks,
Dino

> On Oct 28, 2020, at 12:14 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
> iCalendar: https://datatracker.ietf.org/meeting/109/sessions/lisp.ics
> 
> Please send your requests for agenda items (Presenter’s name, title, slot duration)  to [email-masked]
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Sharon Barkai <[email-masked]>
Date: Fri, 30 Oct 2020 06:34:59 +0200

Luigi, 

Now that we cleared IESG security, Im still not 100% clear on steps:
- how to clear nexagon rfc visa vi bis dependencies.
Maybe we can use the fact all stake holders around to get better visibility. 

Also, submitted attached coin-talk on edge reduction using EID routing.
It was supposably accepted but I don't have schedule / conflict conformation.
Happy to discuss lisp specific aspects and nexagon extensions for edge AI.

> On Oct 28, 2020, at 09:14, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 30 Oct 2020 01:06:08 -0400

To be clear, we have passed a security area review.  That is not a 
commitment from the Security AD not to find more problems.  It is not 
"IESG security".

Still, it was a good and useful step.

Yours,
Joel

On 10/30/2020 12:34 AM, Sharon Barkai wrote:
>> On Oct 28, 2020, at 09:14, Luigi Iannone <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Folks,
>>
>> Please send your requests for agenda items (Presenter’s name, title, 
>> slot duration) to [email-masked] 
>> <mailto:[email-masked]>
>>
>> [email-masked] <mailto:[email-masked]>