Subject: [Mobike] Preliminary minutes available

From: <[email-masked]>
Date: Tue, 10 Aug 2004 16:31:21 +0300

I combined notes taken by Wassim Haddad, Hannes Tschofenig, Tero
Kivinen, and Gabriel Montenegro (big thanks!)

http://www.vpnc.org/ietf-mobike/SanDiego-04/ietf60_mobike_minutes.html

Please check and correct as appropriate: many of us were 
either quite tired (especially at the end), or were talking 
a lot, or both (I confess to the last one :-)

Best regards,
Pasi
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Francis Dupont <[email-masked]>
Date: Sun, 15 Aug 2004 16:39:32 +0200

In your previous mail you wrote:

=> near the end, at "Scope of SA changes"

  Francis: RFC 3554 (IPsec for SCTP) is very unclear about multiple addresses in SPD entries.

=> s/SPD/SADB/
(to be more accurate the issue is about multiple simultaneous
outer addresses of tunnel mode IPsec SAs in the outgoing code:
 - RFC 2041bis and IKEv2 supports multiple simultaneous addresses in
   traffic selectors
 - successive outer addresses of tunnel mode IPsec SAs are the core goal
   of Mobike
 - transport mode IPsec SAs are out of the immediate scope of Mobike
 - cf some message exchanges with Steve Kent, multiple simultaneous
   out addresses of tunnel mode IPsec SAs in the incomming code are not
   an issue and are handled by RFC 2041bis.)

Thanks

[email-masked]

PS: BTW I sent just after the session a mail explaining what I call
the SCTP model of multi-homing.
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike