Subject: [Mobike] 3rd Party Bombing

From: <[email-masked]>
Date: Tue, 17 Aug 2004 09:38:27 -0400

> Looking at the minutes, I know this issue was raised by Francis Dupont at IETF-59.
> Then at IETF-60, which I attended, this issue was discussed under the MOBIKE
> design. But unfortunately, the 3rd Party Bombing Protection issue did not seem to 
> make it to the issue list.
> 
> I want to educate myself on this issue. I know the basic problem. But I do not have
> full grasp of all the protection levels, and what and how they achieve this. The current
> design draft though mentions the problem, does not talk in this protection level terms.
> 
> My private request on this has not been replied yet. Is there someone who can initiate
> openly a discussion on the different protection levels and what they aim to achieve?
> 
> Could we also make this an issue in the issue list? There is stuff on RR there, but the
> different protection levels and issues  with them are not discussed.
> 
> Thanks,
> Atul
> 
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: Tero Kivinen <[email-masked]>
Date: Wed, 18 Aug 2004 12:01:35 +0300

[email-masked] writes:
> > I want to educate myself on this issue. I know the basic problem.
> > But I do not have full grasp of all the protection levels, and
> > what and how they achieve this. The current design draft though
> > mentions the problem, does not talk in this protection level
> > terms.

The reason that the protection levels are not mentioned in the design
draft, was that I created the terms while making the slides for the
IETF. I plan to update the design draft and put more about that stuff
there too. 

> > My private request on this has not been replied yet. Is there
> > someone who can initiate openly a discussion on the different
> > protection levels and what they aim to achieve?

Your request is still waiting in my mailbox, I haven't had time to
respond to it (my likely respond will be to update the draft and sent
that to you, so it takes some time). 
-- 
[email-masked]
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike