Subject: RE: [Mobike] issue 6: scope of SA changes

From: <[email-masked]>
Date: Mon, 1 Nov 2004 14:04:35 -0500

I agree, now may not be the time for flow handover in MOBIKE.

Atul

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of ext James Kempf
> Sent: Monday, November 01, 2004 11:42 AM
> To: [email-masked]; MOBIKE Mailing List
> Subject: Re: [Mobike] issue 6: scope of SA changes
> 
> 
> I'm not in favor of providing flow handover in MOBIKE at this 
> time.  I think
> there are some tricky issues here involving congestion and 
> routing in access
> networks that need more study. In addtion, there has been 
> some discussion of
> doing flow handover in MIP, and I think it might make some 
> sense to consider
> both these cases together. Perhaps at some point a BOF on 
> flow handover
> might be appropriate.
> 
>             jak
> 
> 
> ----- Original Message ----- 
> From: "Jari Arkko" <[email-masked]>
> To: "MOBIKE Mailing List" <[email-masked]>
> Sent: Sunday, October 31, 2004 10:07 AM
> Subject: [Mobike] issue 6: scope of SA changes
> 
> 
> >
> > Lets have a consensus call on this. From the list
> > discussion so far I don't see enough people commenting
> > on this that would enable us to make decision. For
> > a more accurate decision, I have broken the issue down
> > into three questions.
> >
> > 1. Would it be useful to treat different flows or applications
> >     in a different manner with regards to their multihoming
> >     behaviour? For instance, keep one flow always in GPRS
> >     but allow another flow to use LAN where available.
> >
> >     Yes, mandatory [ ]
> >     Yes, optional  [ ]
> >     No             [ ]
> >
> > 2. Would you like to provide this functionality through
> >
> >     Separate IPsec SAs and their independent addresses   [ ]
> >     Separate IKE SAs and their independent addresses     [ ]
> >
> > 3. If you prefer the use of IPsec SAs for this purpose,
> >     would you like
> >
> >     always manage each SA separately           [ ]
> >     provide a default where all SAs are moved  [ ]
> >
> > Send your answers by Wednesday, Nov 3rd, 2004. The rationale
> > behind your answers will help others form their opinions, so
> > please state also why you are answering in a particular way.
> >
> > --Jari
> >
> > _______________________________________________
> > Mobike mailing list
> > [email-masked]
> > https://www.machshav.com/mailman/listinfo.cgi/mobike
> >
> 
> 
> _______________________________________________
> Mobike mailing list
> [email-masked]
> https://www.machshav.com/mailman/listinfo.cgi/mobike
> 
_______________________________________________
Mobike mailing list
[email-masked]
https://www.machshav.com/mailman/listinfo.cgi/mobike

---

From: <[email-masked]>
Date: Wed, 3 Nov 2004 07:12:15 +0200

>     No             [X]

I do not see this that usefull compared to extra complexity.
Maybe later on when there is better use case for it.

Mika