Subject: [MSEC] Slides from IETF53 are noew online (both GSEC and MSEC)

From: Thomas Hardjono <[email-masked]>
Date: Tue, 09 Apr 2002 20:44:33 -0400

Folks,

The slides from GSEC and MSEC at IETF53 (Minn) are now online
at www.securemulticast.org.

thomas
------

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Wed, 10 Apr 2002 06:38:54 -0700

Thanks for doing this, Thomas