Subject: [MSEC] gdoi simulation

From: Luca Venturi <[email-masked]>
Date: Tue, 11 Jun 2002 15:43:33 +0200

hi everybody,

I have been implementing gdoi for network simulator. now I would like to
use my model to measure gdoi performance . however I am not sure about
what kind of data and measurements might be of some interest. any idea?
any suggestion is welcome! please reply!

thanks a lot in advance

Luca

---

From: Mark Baugher <[email-masked]>
Date: Tue, 11 Jun 2002 20:08:19 -0700

hi Luca
   I'm forwarding your note from msec to gsec
as there might be some interest here as
well.  I think we would like to know how
gdoi scales from clique-size  groups
and consider what gdoi does and does not do
well for such applications
(http://sconce.ics.uci.edu/cliques/).
Consider multicast and group conferencing.
How expensive is it add a member,
remove a member, or change a key
in the context of unicast and multicast
conferencing sessions?

   It would be interesting to consider
client/server gdoi applications where the
features of gdoi can be used to improve
client authentication and stream security
over, say, SSL.  Imagine an interactive
TV program that uses gdoi to manage
get SRTP or MP4 keys.  What happens if
there is a "Victoria's Secret" or flash-
crowd effect in this application scenario?

   The communications overhead, processing
overhead, stability and convergence of
very large broadcast groups is also
of interest to us.

>any suggestion is welcome! please reply!

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec