Subject: [MSEC] MSEC WG will NOT meet at Yokohama IETF

From: Thomas Hardjono <[email-masked]>
Date: Fri, 07 Jun 2002 10:32:54 -0400

Folks,

It appears that only very few of the draft editors are planning to attend the
Yokohama IETF.  We are therefore not planning to hold an MSEC meeting in
Yokohama. If people think it is worthwhile to hold a meeting nonetheless,
then please say so now.

Best,
Ran and Thomas

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Haitham Cruickshank <[email-masked]>
Date: Fri, 07 Jun 2002 16:26:15 +0100

Hi Folks,

I think the meeting should go as planned.  I am sure there will be plenty of
topics to discuss such GDOI and others. I am sure there is still great interest
in  MSEC and GSEC work.

Best wishes.
Haitham

--
Dr. Haitham S. Cruickshank

Senior Research Fellow in Communications
Centre for Communication Systems Research (CCSR)
School of Electronics, Computing and Mathematics
University of Surrey
Guildford, Surrey GU2 7XH, UK

Tel: +44 1483 686007 (indirect 689844)
Fax: +44 1483 686011
e-mail: [email-masked]
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/