Subject: [MSEC] Last Call for MIKEY

From: Thomas Hardjono <[email-masked]>
Date: Wed, 28 Aug 2002 17:55:14 -0400

Folks,

We want to begin Last Call for MIKEY.

If you have any open issues with respect to MIKEY, please do bring them
up on the mailing list.  Corrections/updates/clarifications are
sought after at this time, as mikey-03 looks near-complete.

Regards,

Ran/Thomas

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Fredrik Lindholm (EAB)" <[email-masked]>
Date: Fri, 30 Aug 2002 15:17:56 +0200

A new version of MIKEY was submitted before the LC was announced. 
Unfortunately, it didn't appear in the archive until now. If you 
have started to read the -03 draft, I can tell you that changes 
are not that big (you can safely continue reading that version). 
We have only added some more explanations in the -04 draft to 
address the comment Martin sent out recently. 

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-04.txt

Fredrik

> -----Original Message-----
> From: Thomas Hardjono [mailto:[email-masked]]
> Sent: den 28 augusti 2002 23:55
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [MSEC] Last Call for MIKEY
> 
> 
> 
> Folks,
>