Subject: [MSEC] Starting Last Call for MSEC Architecture draft

From: Thomas Hardjono <[email-masked]>
Date: Wed, 18 Jun 2003 16:13:19 -0700

Seeing that no further significant discussion on the MSEC Architecture 
draft has occurred on the mailing-list, its about time to do a Last Call 
for this draft (aimed for Standards Track).

http://www.ietf.org/internet-drafts/draft-ietf-msec-arch-01.txt

The contents of this draft have been drawn from various documents in both 
SMuG and MSEC during the last few years, and thus its contents is 
relatively stable and known to many.

This is one of the three architecture-level documents that the MSEC WG set 
out to deliver.

I would like to invite people to do a final review of the draft, and send 
comments to the mailing list.

Thomas/Ran
----------

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Wed, 18 Jun 2003 20:30:11 -0400

I think this should be informational.  Thomas said that that was his 
intent as well.

regards,
Lakshminath

Thomas Hardjono wrote:
> The contents of this draft have been drawn from various documents in 
> both SMuG and MSEC during the last few years, and thus its contents is 
> This is one of the three architecture-level documents that the MSEC WG 
> set out to deliver.
> 
> I would like to invite people to do a final review of the draft, and 
> send comments to the mailing list.
> 
> 
> Thomas/Ran
> ----------
> 
> 
>

---

From: Thomas Hardjono <[email-masked]>
Date: Wed, 18 Jun 2003 19:11:31 -0700

Thanks for the correction, Lakshminath: yes, I meant Informational RFC.

Apologies all for the confusion.

thomas
------