Subject: [MSEC] WG Last Call for GKM-Architecture draft (closing date 1 September 2003)

From: Thomas Hardjono <[email-masked]>
Date: Thu, 31 Jul 2003 21:51:28 -0700

Folks,

Another action item from the Vienna IETF was the last call for the GKM-Arch 
document, which has been in discussion for some time now.

Therefore, I would like to begin WG Last Call for the GKM-Architecture 
document, with a closing date of 1 September 2003.

Please send your comments to the list a.s.a.p.

Thanks.

Thomas
------

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Fri, 01 Aug 2003 08:23:46 -0700

Thomas,
   This draft is not ready to go to WG Last Call.  I am sorry but we need 
to update it with a section on the question of reliable multicast.

Mark
At 09:51 PM 7/31/2003 -0700, Thomas Hardjono wrote:

>Folks,
>
>Another action item from the Vienna IETF was the last call for the 
>GKM-Arch document, which has been in discussion for some time now.
>