Subject: RE: [MSEC] George's comments / splitting token from protocol

From: "Lough, Peter B, SOLGV" <[email-masked]>
Date: Thu, 14 Aug 2003 14:31:12 -0400

As an FYI, an updated version of the GSPT is in the works.  It's
undergoing some revisions and should be submitted to the list with the
next couple of weeks.

This update conforms a bit more to your second point with more
information and text added from your first point.  I don't think it goes
as far as being a generally extensible token for MSEC, but hope for it
to be used as a framework for a follow-on document in the group that
would address that.

We certainly will welcome the thorough reviews once the paper hits the
list and hopefully it will be able to advance toward a standard in
support of GSAKMP and help launch work on a general MSEC token.

Peter Lough
AT&T Government Solutions

> -----Original Message-----
> From: Thomas Hardjono [mailto:[email-masked]]
> Sent: Thursday, August 14, 2003 2:20 PM
> To: hugh harney; George Gross
> Cc: [email-masked]; [email-masked]
> Subject: Re: [MSEC] George's comments / splitting token from protocol
> 
> 
> 
> Just to add more juice to this discussion, we did have a GSPT 
> document that 
> expired. http://www.securemulticast.org/draft-ietf-msec-gspt-01.txt
> 
> I think a possible way forward could be:
> 
> (1) Make the GSPT draft the general document explaining the notion
>      of a token, why, its uses, its relationship with KM-protocols
>      and defining the base-profile of a token and possible extensions.
> 
> (2) Rename "GSAKMP Token Specification" to become more specific, say
>      something like "GSAKMP Token for IPsec".
> 
> (3) Write/define other token-drafts for other KM-protocols 
> (e.g. for GDOI).
> 
> One of the reasons GSPT expired was the lack of people-power. 
>  Perhaps we 
> could resurrect it.
> 
> (PS. George, would you be open to contributing? )
> 
> thomas
> ------
> 
> 
> 
> 
> 
> 
> 
> At 8/13/2003||03:31 PM, hugh harney wrote:
> >George,
> >
> >I agree with Andrea.
> >
> >If we were to add a policy token identity field in the 
> GSAKMP spec, then
> >several policy tokens could be supported. I believe the 
> first policy token
> >identified could be very close to the current GSAKMP Policy 
> Token (well the
> >as yet to be released version 2). All upgrades to the PT 
> could be identified
> >seperatly.
> >
> >I'll address your other issues as soon as I can.
> >
> >hugh
> >
> >
> >_______________________________________________
> >msec mailing list
> >[email-masked]
> >http://www.pairlist.net/mailman/listinfo/msec
> 
> 
> _______________________________________________
> msec mailing list
> [email-masked]
> http://www.pairlist.net/mailman/listinfo/msec
> 

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Lakshminath Dondeti" <[email-masked]>
Date: Thu, 14 Aug 2003 14:42:58 -0400

At this point I am close to being thoroughly confused! 

My understanding was that the Policy Token is a generic structure, and 
that an instantiation was being specified for downloading an IPsec SA 
via GSAKMP (protocol).  Is that still the case?

If so, I would say the generic policy token should be an informational 
track I-D and all instantiations should be standards track I-Ds.

regards,
Lakshminath