Subject: [MSEC] comments on msec-gsakmp-sec-03.txt

From: George Gross <[email-masked]>
Date: Fri, 8 Aug 2003 15:14:50 -0400 (EDT)

Hi,
	I've completed a first pass review of GSAKMP. Rather than pouring
all of the comments into one homungous e-mail, I will be splitting it into
about two dozen smaller e-mails, each having more or less one
comment/issue each and a distinct subject line. Some of these are dangling
from my earlier e-mails to this list, dated July 4 and August 5th.

br,
	George

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Fri, 08 Aug 2003 14:48:16 -0700

At 03:14 PM 8/8/2003 -0400, George Gross wrote:
>about two dozen smaller e-mails,

this was a poor choice, George

>each having more or less one

---

From: George Gross <[email-masked]>
Date: Sat, 9 Aug 2003 08:00:14 -0400 (EDT)

Hi Mark,

	I conceed it is unorthodox to launch a volley of e-mail as I did,
and normally I would not, however:

 - GSAKMP aspires to become PS
 - it is approaching working group last call (9/03 in the charter)
 - the list has been fairly quiet wrt/ this ID
 - IMHO it had many issues that would need MSEC group consenus before
advancing
 - a separate subject line/e-mail makes it easier to track threads in the
archive, and establish which ones are open or closed. this is common
practice in other working groups.

in the future, I'll meter out my comments at a more leisurely pace...

br,
	George

---

From: Mark Baugher <[email-masked]>
Date: Sat, 09 Aug 2003 10:03:06 -0700

George
   I think there is no real issue here.  I should have included a smiley 
face with my comment.

Mark

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 11 Aug 2003 12:13:09 -0400

Mark,

Actually, I agree with George.  Splitting the issues into separate threads 
may be a better approach.  It seems to work in other WGs (e.g. EAP WG).

It also allows the GSAKMP authors to focus per issue.

thomas
------

---

From: Thomas Hardjono <[email-masked]>
Date: Mon, 11 Aug 2003 12:05:37 -0400

Mark,

thomas
------