Subject: Re: [MSEC] GSAKMP issue 18: use of Notify to assist data synchronization

From: Uri Meth <[email-masked]>
Date: Fri, 3 Oct 2003 13:37:13 -0400

Upon further reflection, this is a piece of holdover information from
ISAKMP which really makes no sense here.  It is really not used for
anything.  Therefore, we recomment it be removed.

UM

On Fri, Aug 08, 2003 at 03:42:19PM -0400, George Gross wrote:
> 
> GSAKMP issue 18
> 
> Section and relevant text passage:
> 
> 6.9 Notification Payload, the text that says:
> 
> "For example, a secure front end or security gateway may use
> the Notify message to synchronize SA communication.  Table 18
> presents the Notification Payload Status Types.
> 
> Comment/issue description:
> 
> This text indicating how to achieve synchronization should be cloned
> to other parts of the spec so it is not overlooked. The table 18
> does not offer enough information to know how to do this synchronization
> with the various "status types". When are these flavors of Notify
> sent by the GCKS? or the GM?
> 
> Suggested issue resolution:
> 
> explain the synchronization solution in a new section. include
> a protocol ladder diagram. modify the section 7 state diagram
> to reflect these improvements.
> 
> 
> 
> _______________________________________________
> msec mailing list
> [email-masked]
> http://www.pairlist.net/mailman/listinfo/msec

-- 
Uri Meth                            (410) 872 - 1515 x233 (voice)
SPARTA, Inc.                        (410) 872 - 8079      (fax)
7075 Samuel Morse Drive             [email-masked]
Columbia, MD 21046

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: George Gross <[email-masked]>
Date: Sun, 5 Oct 2003 17:34:01 -0400 (EDT)

Hi Uri,

ok, I'm fine with removing the text in question...

br,
	George