Subject: [MSEC] Any implementations?

From: Janne Ihatsu <[email-masked]>
Date: Tue, 25 Nov 2003 10:43:44 +0200 (EET)

Hi!

Are there how many implementations of "MSEC results" available? I mean some kind of products that provide security for multicast traffic by using these MSEC research methods (GDOI, GSAKMP, MIKEY, TESLA..etc).

I know that GDOI implementation by Brian Weis is available but if I am understanding
correctly, this is just for testing purposes. There is also GSAKMP implementation (by SPARTA?).

There are also commercial products. For example UDcast's product UDcrypt advertises that it is "providing MSEC key distribution compliance and adapted GCKS". But this UDcrypt is mainly intended for DVS-B systems.

If I want to secure multicast traffic (for example videostream through LAN), is this possible yet?

Regards, 
Janne I

............................................................
Maksuton sähköposti aina käytössä http://luukku.com
Kuukausimaksuton MTV3 Internet-liittymä www.mtv3.fi/liittyma

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Hugh Harney <[email-masked]>
Date: Tue, 25 Nov 2003 10:30:53 -0500

Hello Janne,

It seems that you want products not reference code.

SPARTA has built some real systems using GSAKMP, but these are not open 
the box types of systems.

Our reference code is on sourceforge.

Hugh

On Tuesday, November 25, 2003, at 03:43 AM, Janne Ihatsu wrote:

> Hi!
>
> Are there how many implementations of "MSEC results" available? I mean 
> some kind of products that provide security for multicast traffic by 
> using these MSEC research methods (GDOI, GSAKMP, MIKEY, TESLA..etc).
>
> There are also commercial products. For example UDcast's product 
> UDcrypt advertises that it is "providing MSEC key distribution 
> compliance and adapted GCKS". But this UDcrypt is mainly intended for 
> DVS-B systems.
>
Hugh Harney							Sparta, Inc.
[email-masked]						7075 Samuel Morse Drive
(410) 872-1515 x203					Columbia, MD, 21046