Subject: RE: [MSEC] Any implementations?

From: "Karl Norrman (KI/EAB)" <[email-masked]>
Date: Tue, 25 Nov 2003 10:51:31 +0100

Hello Janne!

Ericsson is planning to release a reference implementation of the MIKEY protocol.

Regards,
Karl

 >-------- Original Message --------
 >Subject: [MSEC] Any implementations?
 >Date: Tue, 25 Nov 2003 09:43:44 +0100
 >From: "Janne Ihatsu" <[email-masked]>
 >To: <[email-masked]>
 >
 >Hi!
 >
 >Are there how many implementations of "MSEC results" 
 >available? I mean 
 >some kind of products that provide security for multicast traffic by 
 >using these MSEC research methods (GDOI, GSAKMP, MIKEY, TESLA..etc).
 >
 >I know that GDOI implementation by Brian Weis is available 
 >but if I am 
 >understanding
 >correctly, this is just for testing purposes. There is also GSAKMP 
 >implementation (by SPARTA?).
 >
 >There are also commercial products. For example UDcast's 
 >product UDcrypt 
 >advertises that it is "providing MSEC key distribution compliance and 
 >adapted GCKS". But this UDcrypt is mainly intended for DVS-B systems.
 >
 >If I want to secure multicast traffic (for example 
 >videostream through 
 >LAN), is this possible yet?
 >
 >Regards,
 >Janne I
 >

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Steffen Fries" <[email-masked]>
Date: Wed, 26 Nov 2003 09:31:27 +0100

Hi Karl,

that is good the hear. I already talked to Frederik and 
Elisabetta regarding this step. 
What is the plan from Ericsson releasing the reference 
implementation in terms of time?

Regards
	Steffen

From:           	"Karl Norrman (KI/EAB)" <[email-masked]>
To:             	"[email-masked]'" <[email-masked]>
Copies to:      	"[email-masked]'" <[email-masked]>
Subject:        	RE:  [MSEC] Any implementations?
Date sent:      	Tue, 25 Nov 2003 10:51:31 +0100

>  > >I know that GDOI implementation by Brian Weis is available >but if
>  I am >understanding >correctly, this is just for testing purposes.
>  There is also GSAKMP >implementation (by SPARTA?). > >There are also
>  commercial products. For example UDcast's >product UDcrypt
>  >advertises that it is "providing MSEC key distribution compliance
>  and >adapted GCKS". But this UDcrypt is mainly intended for DVS-B
>  systems. > >If I want to secure multicast traffic (for example
>  >videostream through >LAN), is this possible yet? > >Regards, >Janne
>  I >
>