Subject: RE: [MSEC] Brief summary of msec meeting at 58th IETF

From: Euchner Martin <[email-masked]>
Date: Wed, 12 Nov 2003 14:06:45 +0100

Mark,

many thanks. This was roughly also my understanding from the far side, as far as I understood the outcome of the discussion from what Steffen reported to me.

I'll try to provide clarifications for DHHMAC within H.235 usage and incorporate them into an updated ID (-05). That version will also address the other issues as presented. 
(Note: H.325 does not exist, so you certainly reference H.235)

With kind regards

Martin Euchner.
-----------------------------------------------------------------------
| Dipl.-Inf.                     Rapporteur Q.G/SG16
| Martin Euchner                 Phone: +49 89 722 55790
| Siemens AG.....................Fax  : +49 89 722 62366
| ICN M SR 3                     mailto:[email-masked]
|                                mailto:[email-masked]
| Hofmannstr. 51                 Intranet: http://ietf.icn.siemens.de/sr3/Standardisation_Topics/security/
| D-81359 Muenchen               Internet: http://www.siemens.de/
| __________________
| Germany     
-----------------------------------------------------------------------

 -----Original Message-----
From: 	Mark Baugher [mailto:[email-masked]] 
Sent:	Wednesday, November 12, 2003 1:13 PM
To:	canetti
Cc:	[email-masked]; [email-masked]; [email-masked]; Euchner Martin  ICN M SR 3
Subject:	Re: [MSEC] Brief summary of msec meeting at 58th IETF
>
>* DHHMAC draft: Passed WG last call. Main outstanding issue: Does this draft
>   has constituency within MSEC. In discussion some points of merit were
>   pointed out, and it was decided to ask the authors of DHHMAC to elaborate
>   in the daft on the uses of DHHMAC within msec, and hand DHHMAC to the ADs
>   for IESG approval.

I recorded in the minutes that Steffen offered a rationale for
including DHHMAC in MSEC, namely, DHHMAC better aligns MIKEY with
the ITU H.323 teleconferencing security specification, H.325.
We might want to discuss this further.  We need people who have
both read and understood the H.325 specification to evaluate this
proposition.

Mark

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Wed, 12 Nov 2003 05:24:55 -0800

At 05:06 AM 11/12/2003, Euchner Martin wrote:
>Mark,
>
>many thanks. This was roughly also my understanding from the far side, as 
>far as I understood the outcome of the discussion from what Steffen 
>reported to me.
>
>I'll try to provide clarifications for DHHMAC within H.235 usage and 
>incorporate them into an updated ID (-05). That version will also address 
>the other issues as presented.

yes, I mean H.235.

thanks, Mark

>| Hofmannstr. 51                 Intranet: 
>http://ietf.icn.siemens.de/sr3/Standardisation_Topics/security/
>Cc:     [email-masked]; [email-masked]; 
>[email-masked]; Euchner Martin  ICN M SR 3

---

From: canetti <[email-masked]>
Date: Wed, 12 Nov 2003 09:07:33 -0500 (EST)

Great. Thanks!

Ran