Subject: [MSEC] reliability of rekey messages

From: Sunil Iyengar <[email-masked]>
Date: Thu, 13 Nov 2003 13:00:12 +0000

Hello Msec Group members,

Just wondering if there is any plan of action to address reliability of
rekey messages as part of key management or this out of scope of msec.

Cheers
Sunny
--
***********************************************************
Sunil Iyengar,
Research Fellow, Networks Group,
Centre For Communication And Systems Research(CCSR),
School of Electronics, Computing & Mathematics,
University Of Surrey, Guildford GU2 7XH,
Surrey, England, United Kingdom.
Office: +44 (0)1483 686008
***********************************************************

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Andrea Colegrove <[email-masked]>
Date: Thu, 13 Nov 2003 11:18:56 -0500

Hi, Sunny,
I am not sure if it answers your question, but in the msec policy token 
we are planning on adding a "knob" to specify what, if any, reliability 
will be used on rekey messages.

--- Andrea

---

From: Brian Weis <[email-masked]>
Date: Thu, 13 Nov 2003 11:11:34 -0800

Hi Sunil,

See Section 5.3 of
http://www.ietf.org/internet-drafts/draft-ietf-msec-gkmarch-06.txt for a
discussion of rekey reliability.

Brian

-- 
Brian Weis
Strategic Cryptographic Development, ITD, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]