Subject: [MSEC] Minutes of MSEC meeting in 58th IETF

From: canetti <[email-masked]>
Date: Wed, 12 Nov 2003 14:30:59 -0500 (EST)

Folks,

Here are the minutes of the meeting, as taken by Mark Baugher. 
Thanks, Mark!

Ran and Thomas

---

From: "Dondeti, Lakshminath" <[email-masked]>
Date: Thu, 13 Nov 2003 11:45:18 -0500

Do we need to do another WG last call on the revised GKMarch?  Was there 
a discussion on local recovery that George brought up?

regards,
Lakshminath

canetti wrote:

>
>
> Folks,
>
> Here are the minutes of the meeting, as taken by Mark Baugher. Thanks, 
> Mark!
>
> Ran and Thomas
>
>GKMARCH - Ran  (see foils)
>    o  There are two outstanding issues from WG Last Call, one being
>       peer controllers
>      - George: From receiver, what's important is how the controller
>        is authenticated.  Will next draft allow re-key from peers?
>      - Brian: It seems important to allow for this.
>    o we will incorporate needed changes and resubmit to WG last call
>       
>
>
>
>  
>

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: canetti <[email-masked]>
Date: Thu, 13 Nov 2003 12:34:36 -0500 (EST)

Lakshminath,

On Thu, 13 Nov 2003, Dondeti, Lakshminath wrote:

> Do we need to do another WG last call on the revised GKMarch?  

No. The updated draft would go directly to the ADs for IESG review.

> Was there a discussion on local recovery that George brought up?
> 

Yes, and the general feeling was that it's ok to add his suggestion. 
Indeed, it is not a fully specified solution, but neither is the solution
via direct connection to the GC/KS or via a web site. It should be
understood as a general directive.

Ran

---

From: Mark Baugher <[email-masked]>
Date: Thu, 13 Nov 2003 17:14:39 -0800

I expect that all we need to do is copy the WG and ensure that the person 
who raised the specific point reviews the changes that address it.

Mark
At 08:45 AM 11/13/2003, Dondeti, Lakshminath wrote:
>Do we need to do another WG last call on the revised GKMarch?  Was there a 
>discussion on local recovery that George brought up?
>
>regards,
>Lakshminath
>
>canetti wrote:
>
>>
>>
>>Folks,
>>
>>Here are the minutes of the meeting, as taken by Mark Baugher. Thanks, Mark!
>>
>>Ran and Thomas
>>