Subject: Re: [MSEC] Msec meeting in Seoul

From: canetti <[email-masked]>
Date: Wed, 4 Feb 2004 00:39:16 -0500 (EST)

To date, Thomas and I learnded of only a single person that is planning to
go to Seoul. In light of this, it seems that  there is no constituency for
a meeting. If you would still like MSEC to meet in Seoul please let Thomas
and me know within the next two days.

Ran and Thomas

PS. I hope that those who are working on writing/revising I-Ds will not
be discouraged by the cancellation, and will still try to get the
documents in before the Seoul cutoff dates. 

On Fri, 23 Jan 2004, canetti wrote:

> 
> Folks, 
> 
> We would like to get a sense of how many people are planning on attending an
> MSEC meeting in Seoul. There will be several business items, including (but
> not limited to):
> 
> -An updated GKMARCH document (after last call, on its way to IESG review)
> -ESP with digital signatures draft 
> -Updated informational TESLA document
> -TESLA on ESP document
> -TESLA on SRTP document
> -Potentially MSEC requirements document
> 
> 
> So if you plan on attending then please drop one of us a note (especially if
> you're one of the active contributors to msec).
> 
> Thanks, 
> Ran and Thomas
> -
> 
> 
> 
> 
> _______________________________________________
> msec mailing list
> [email-masked]
> http://www.pairlist.net/mailman/listinfo/msec
> 

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Dondeti, Lakshminath" <[email-masked]>
Date: Thu, 05 Feb 2004 14:16:37 -0500

>documents in before the Seoul cutoff dates. 

Unfortunately, for me MSEC not meeting in Seoul does make the I-Ds 
somewhat of a lower priority :-( !  I think that will be the case with 
other MSEC contributors as well.

Lakshminath

---

From: Hugh Harney <[email-masked]>
Date: Thu, 5 Feb 2004 14:23:33 -0500

Ran,

We plan on updating the GSAKMP draft as if we were going to Seoul. So 
stay tuned for v5.

Hugh