Subject: [MSEC] Please ignore all emails from me with attachments

From: "Hardjono, Thomas" <[email-masked]>
Date: Wed, 12 May 2004 08:14:12 -0700

Folks,

Please ignore any email from my VeriSign address if it has attachments.

Some spammers are using my address to post to the MSEC list (and other
lists).

cheers,

thomas
------

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "David A. McGrew" <[email-masked]>
Date: Wed, 12 May 2004 14:18:43 -0700

Thomas,

> Some spammers are using my address to post to the MSEC list (and other

does this mean that you're not really the only surviving son of the 
late Nigerian Minister of Finance?  I'd better go cancel that check... 
;-)

David