Subject: RE: [MSEC] WG Last Call for RSA-signatures draft (closing date Friday20 August 2004)

From: <[email-masked]>
Date: Tue, 10 Aug 2004 09:55:31 -0400

Besides, hash chaining is susceptible to packet loss, a shortcomig
raised in Recall Packet scheme.

Atul

> -----Original Message-----
> From: ext George Gross [mailto:[email-masked]]
> Sent: Monday, August 09, 2004 2:43 PM
> To: Hugh Harney
> Cc: Dondeti, Lakshminath; Sharma Atul (Nokia-ES/Boston); 
> [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [MSEC] WG Last Call for RSA-signatures draft 
>
> Second, the IETF has a standing policy of not mandating any "must
> implement" security standards that have IPR encumberances 
> (options that
> have IPR are okay). In this regard, RSA signatures and TESLA to my
> knowledge are not so encumbered, whereas several flavors of hash chain
> source authentication fall within the domain of the Rohgati patents.
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: <[email-masked]>
Date: Tue, 10 Aug 2004 10:01:40 -0400

Ran,

According to Brian's RSA-signatures draft, we could get by
with 62 bytes rather than 128 bytes. I guess preesumption there
is that usage will be such short time, using smaller hash size
will not compromise security.

Atul

> From: ext canetti [mailto:[email-masked]]
> Sent: Tuesday, August 10, 2004 9:24 AM
> To: George Gross
> Cc: Hugh Harney; Dondeti, Lakshminath; [email-masked];
> [email-masked]; Sharma Atul (Nokia-ES/Boston);
> [email-masked]
> (closing date
> Friday20 August 2004)
> George,
> ....
> BTW, the main drawback of RSA sigs is not the verification 
> overhead (this
> can be done even faster than what you say, if one uses 
> optimized versions
> such as RSA with exponent 3), but rather the bandwidth 
> overhead: 128 bytes
> per packet for RSA1024, as opposed to around 24 bytes for TESLA.
> 
> Ran