Subject: [MSEC] Correction: Tentative MSEC Agenda for IETF-61

From: Thomas Hardjono <[email-masked]>
Date: Thu, 21 Oct 2004 03:22:03 -0700

Folks,

Here is the MSEC Agenda for IETF-61 in DC as of today.
Note that currently MSEC is scheduled for the Monday evening.

MSEC WG Agenda:
---------------
   - Status report (Thomas Hardjono/Ran Canetti)
   - TESLA in SRTP Update (Elisabetta Carrara)
   - General Payload Type in MIKEY (Elisabetta Carrara)
   - DHHMAC-MIKEY Update (Martin Euchner/Steffen Fries)
   - Flat multicast key exchange (S. Josset/L.Duquerroy)

Please email Ran/Thomas for corrections/additions.

Note that at the moment MSEC will meet on:

    MONDAY, November 8, 2004
    1930-2200 Evening Sessions
    SEC msec Multicast Security WG

Regards,

Thomas/Ran
----------

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: "Steffen Fries" <[email-masked]>
Date: Fri, 22 Oct 2004 15:52:22 +0200

Hi Thomas,

short question, the presentation regarding Bootstrapping TESLA 
is missing in the agenda. Ran was asking for it, as I just 
submitted the draft.

Regards
	Steffen

Date sent:      	Thu, 21 Oct 2004 03:22:03 -0700
To:             	[email-masked]
From:           	Thomas Hardjono <[email-masked]>
Subject:        	[MSEC] Correction: Tentative MSEC Agenda for IETF-61