Subject: [MSEC] New work item?

From: canetti <[email-masked]>
Date: Mon, 25 Apr 2005 17:08:03 -0400 (EDT)

Folks,

The following private I-D:

http://www.ietf.org/internet-drafts/draft-ignjatic-msec-mikey-rsa-r-00.txt

was presented and well received at the IETF meeting in Minneapolis.

Essentially, it proposes a new MIKEY mode that works in one round-trip,
and is aimed at situations where the initiator does not know in advance
the public key/certificate of the responder.

I'd like to get a sense if there is interest in making this into an MSEC
work item.

Thanks,

Ran

_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Fries Steffen <[email-masked]>
Date: Tue, 26 Apr 2005 14:15:05 +0200

Hi Ran,

I think that this is a very valuable approach, as it allows the inband
certificate exchange. 
Making it WG item would enhance the possible scenarios in which MIKEY can be
(easier) applied.

Regards
	Steffen

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of canetti
> Sent: Monday, April 25, 2005 11:08 PM
> To: [email-masked]
> Subject: [MSEC] New work item? 
> 
> 
> 
> Folks,
> 
> Essentially, it proposes a new MIKEY mode that works in one 
> round-trip, and is aimed at situations where the initiator 
> does not know in advance the public key/certificate of the responder.
> 
> I'd like to get a sense if there is interest in making this 
> into an MSEC work item.
> 
> Thanks,
> 
> Ran
> 
>

---

From: "Francois Audet" <[email-masked]>
Date: Fri, 29 Apr 2005 13:02:56 -0400

I presented the draft at IETF 62, and would be very interested in
being a co-author with Laksminah and Dragan (with who I worked on 
the original draft).

> [email-masked] http://six.pairlist.net/mailman/listinfo/msec
> 
>