Subject: [MSEC] Question on SRTP-TESLA implementations

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 15 Apr 2005 12:12:37 -0700

Hi all,

I was wondering if there are any implementations or implementation 
efforts on SRTP-TESLA.  (I have already checked with Mark and 
Elisabetta, and they are not aware of any).

Adrian and Ran,

There is at least one TESLA implementation, right?

thanks and regards,
Lakshminath
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Adrian Perrig <[email-masked]>
Date: Sat, 16 Apr 2005 11:40:06 -0400 (EDT)

Hi,

An early implementation of TESLA is available from this page:
http://www.ece.cmu.edu/~adrian/tesla.html
Best wishes,
  Adrian

---

From: Mark Baugher <[email-masked]>
Date: Sat, 16 Apr 2005 08:42:01 -0700

Alas, we are looking for SRTP-TESLA to accompany the I-D.

thanks, Mark