Subject: [MSEC] MSEC status update

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 29 Jan 2007 17:47:39 -0800

Folks,

After a long hiatus, I am back on this with high priority.  First of 
all, my sincere apologies for dropping this for so long.  I was in India 
for about 4 weeks, after that catching up on things at work and 
generally postponing MSEC work until today.  A few of you prompted me, 
and I have tried to get some work done before today, but it just did not 
work out.  Anyway, that is behind us and let us get going with some 
energy so we can finish the work and close MSEC soon.

We have a lot to do and I would like MSEC to stop meeting after Chicago, 
if all goes well.  I have scheduled time for us in Prague, so please 
plan for it accordingly.

That out of the way, we have the following drafts at the WG completion 
or near completion stage:

I.
MIKEY-applicability: Has finished last call and I will be forwarding it 
to Russ shortly.

II.
ECC: Are we ready to do a WG last call on this?
MSEC-IPsec : Same question: Are we ready to do WGLC?
GDOI-Update: Ditto

Did I miss any from that category?

III.
We desperately need to finish the following drafts ASAP:
GKDP:

IV.
TESLA-ALC-NORM:  What is the status on this?
draft-ietf-msec-ipsec-composite-group:  Ditto!

V.
New work (to be adopted after asking for group's opinion):
GDOI-SRTP: My opinion is that it is a good idea to have 
draft-baugher-msec-gdoi-srtp taken up as a WG item.  I will ask group 
opinion on this today.
TESLA-IPsec: Ditto (Note: I wrote it, but I am merely an editor trying 
to finish the work; the original authors, except for Ran are not active 
in the group any longer.  This is a gap filling exercise anyway, so I 
feel comfortable that there are no conflicts of interest here.  I will 
ask the group of course).
draft-weis-esp-group-counter-cipher-00: Ditto.

Again, let me know if I missed anything?

Thanks for your patience folks.  Let's get some work done.

best regards,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Liu Ya <[email-masked]>
Date: Tue, 30 Jan 2007 10:47:19 +0800

Hi,

At the San Diego meeting, OSPF guys agreed to work on OSPFv3 automated
group keying and write a requirement doc. The concluded requirements
will be feedbacked to MSEC WG. New work items may come forth. 

In fact, we are preparing that doc. After an initial analysis, it is
very possible that existing GKM protocols do not function well  to
meet all OSPFv3 requirements. This means there may be chance to extend
GKM protocols to support OSPFv3 keying, and obviously it is difficult
to finished this work before Chicago. This is my concern. 
 
Regards,
Liu Ya

---

From: Liu Ya <[email-masked]>
Date: Tue, 30 Jan 2007 10:47:19 +0800

Hi,

 
Regards,
Liu Ya

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 29 Jan 2007 19:02:29 -0800

Hi,

Thanks for the update.  If you have an initial version of the 
requirements or threads of discussion on the OSPF list that MSEC should 
read to catch up on this, please do let us know.

regards,
Lakshminath

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 29 Jan 2007 19:02:29 -0800

Hi,

regards,
Lakshminath

---

From: Liu Ya <[email-masked]>
Date: Tue, 30 Jan 2007 11:14:03 +0800

Sure. I will post to MSEC mail list all the latest information about
the requirements or discussions on OSPFv3 automated keying.

Lakshminath Dondeti wrote:
> >> in the group any longer.  This is a gap filling exercise anyway,
so
> > I

---

From: Liu Ya <[email-masked]>
Date: Tue, 30 Jan 2007 11:14:03 +0800

so

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 30 Jan 2007 11:42:08 +0100

Hi Lakshminath,

seems fine from my point of view. Would you see the MIKEYv2 proposal in
the scope of MSEC or in a different group.

Ciao
 	Steffen

> -----Original Message-----
> From: Lakshminath Dondeti [mailto:[email-masked]] 
> Sent: Tuesday, January 30, 2007 2:48 AM
> To: [email-masked]
> Subject: [MSEC] MSEC status update
> 
> Folks,
> 
> After a long hiatus, I am back on this with high priority.  
> First of all, my sincere apologies for dropping this for so 
> long.  I was in India for about 4 weeks, after that catching 
> up on things at work and generally postponing MSEC work until 
> today.  A few of you prompted me, and I have tried to get 
> some work done before today, but it just did not work out.  
> Anyway, that is behind us and let us get going with some 
> We have a lot to do and I would like MSEC to stop meeting 
> after Chicago, if all goes well.  I have scheduled time for 
> us in Prague, so please plan for it accordingly.
> 
> That out of the way, we have the following drafts at the WG 
> completion or near completion stage:
> 
> I.
> MIKEY-applicability: Has finished last call and I will be 
> forwarding it to Russ shortly.
> 
> II.
> draft-baugher-msec-gdoi-srtp taken up as a WG item.  I will 
> ask group opinion on this today.
> TESLA-IPsec: Ditto (Note: I wrote it, but I am merely an 
> editor trying to finish the work; the original authors, 
> except for Ran are not active in the group any longer.  This 
> is a gap filling exercise anyway, so I feel comfortable that 
> there are no conflicts of interest here.  I will ask the 
> group of course).

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 30 Jan 2007 11:42:08 +0100

Hi Lakshminath,

Ciao
 	Steffen

---

From: Vincent Roca <[email-masked]>
Date: Tue, 30 Jan 2007 15:05:17 +0100

Hello Lakshminath and al.

> TESLA-ALC-NORM:  What is the status on this?

We are actively working on an update, that will hopefully
be close to final.

Cheers,

    Vincent

---

From: Vincent Roca <[email-masked]>
Date: Tue, 30 Jan 2007 15:05:17 +0100

Cheers,

    Vincent