Subject: Re: [MSEC] Any objections to adopting TESLA-IPsec as a WG item

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 22:26:50 -0800

Ok, I will submit the next revision as a WG item.

thanks,
Lakshminath

Lakshminath Dondeti wrote:
> Folks,
> 
> Please send any objections to adopting draft-dondeti-msec-ipsec-tesla-01 
> as a WG item (I know, I know, my name is on there, but this is not my 
> pet topic or whatever.  I am just advancing some leftover TESLA work 
> done by other WG contributors through the process).
> 
> Please see http://www3.ietf.org/proceedings/06nov/minutes/msec.txt for 
> some more context.
> 
> thanks,
> Lakshminath
> 
> 
> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/msec
> 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 22:26:50 -0800

thanks,
Lakshminath