Subject: [MSEC] IPsec composite group ID, was MSEC status update (fwd)

From: [email-masked]
Date: Mon, 05 Feb 2007 12:37:40 -0500

Hi Lakshminath, 

you had inquired about the ID status for: 

> IV.
> TESLA-ALC-NORM:  What is the status on this?
> draft-ietf-msec-ipsec-composite-group:  Ditto!

The draft-ietf-msec-ipsec-composite-group Internet Draft is being updated 
with the IETF revised boilerplate text. Once that draft version publishes, 
Haitham and I would like it to goto MSEC WGLC. 

tia,
   George 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 21:28:50 -0800

Thanks for the update George.  Please revise and submit soon.

regards,
Lakshminath

[email-masked] wrote:
> The draft-ietf-msec-ipsec-composite-group Internet Draft is being 
> updated with the IETF revised boilerplate text. Once that draft version 
> publishes, Haitham and I would like it to goto MSEC WGLC.
> tia,
>   George
> 
>

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 21:28:50 -0800

regards,
Lakshminath