Subject: Re: [MSEC] Any objections to adopting CTR mode draft as a WG item?

From: Lakshminath Dondeti <[email-masked]>
Date: Sat, 17 Feb 2007 00:23:14 -0800

I saw one email from George with his concerns, but he has not quite 
objected to this becoming a WG item.  So, let's make this a WG item.

thanks,
Lakshminath

Lakshminath Dondeti wrote:
> Folks,
> 
> draft-weis-esp-group-counter-cipher-00  was presented at San Diego and 
> was discussed at length.  One could argue that this is out of scope for 
> our charter, although the charter does not explicitly disallow 
> multi-sender operation (here is the relevant line from the charter: 
> "Initial efforts will focus on scalable solutions for groups with a 
> single source and a very large number of recipients. "  Ok, we have been 
> at this for some 7 years and can no longer claim to be in initial 
> stages, but you know what I mean.).
> 
> At the meeting 6 people thought this should be a work item and no one 
> objected.  Any thoughts?
> 
> Russ, could you tell us if we can do this without rechartering?
> 
> thanks,
> Lakshminath
> 
> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/msec
> 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Sat, 17 Feb 2007 00:23:14 -0800

thanks,
Lakshminath