Subject: Re: [MSEC] Any objections to adopting GDOI-SRTP as a work item?

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 22:26:20 -0800

All,

We have not received any objections to adopting this work.  Let's do it.

Mark and Adrian,

Please submit the next revision as a WG draft.

Is draft-ietf-msec-gdoi-srtp acceptable as the tag?  Please confirm and 
I will send that request in to the Secretariat.  Here are the relevant 
deadlines, so please respond soon.

February 19, Monday - Working Group Chair approval for initial document 
(Version -00) submissions appreciated by 09:00 ET (14:00 UTC/GMT)
February 26, Monday - Internet Draft Cut-off for initial document (-00) 
submission by 09:00 ET (14:00 UTC/GMT)

Also, please let me know about the status of the work.  How close to 
completion is the specification?  Do you have an implementation in the 
works?  We need an idea on target WGLC date.

thanks,
Lakshminath

Lakshminath Dondeti wrote:
> Folks,
> 
> At the San Diego meeting, Mark presented GDOI-SRTP describing how to use 
> GDOI to setup SRTP crypto context.  There was some discussion and a 
> couple of folks (Russ and me) volunteered to review the work.
> 
> Please consider this a call for 1) gauging interest in this work and 2) 
> adopting this work as a work item in MSEC.
> 
> Please send your comments before next Monday (Feb 5, 2007).
> 
> thanks,
> Lakshminath
> 
> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/msec
> 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 22:26:20 -0800

All,

Mark and Adrian,

thanks,
Lakshminath

---

From: Mark Baugher <[email-masked]>
Date: Tue, 6 Feb 2007 08:53:15 -0800

On Feb 5, 2007, at 10:26 PM, Lakshminath Dondeti wrote:

> Is draft-ietf-msec-gdoi-srtp acceptable as the tag?  Please confirm  
> and I will send that request in to the Secretariat.  Here are the  
> relevant deadlines, so please respond soon.

That's a fine name

thanks, Mark
>
> February 19, Monday - Working Group Chair approval for initial  
> document (Version -00) submissions appreciated by 09:00 ET (14:00  
> UTC/GMT)
> February 26, Monday - Internet Draft Cut-off for initial document  
> (-00) submission by 09:00 ET (14:00 UTC/GMT)
>
> Also, please let me know about the status of the work.  How close  
> to completion is the specification?  Do you have an implementation  
> in the works?  We need an idea on target WGLC date.
>
> thanks,
> Lakshminath
>
>> At the San Diego meeting, Mark presented GDOI-SRTP describing how  
>> to use GDOI to setup SRTP crypto context.  There was some  
>> discussion and a couple of folks (Russ and me) volunteered to  
>> review the work.
>> Please consider this a call for 1) gauging interest in this work  
>> and 2) adopting this work as a work item in MSEC.

---

From: Mark Baugher <[email-masked]>
Date: Tue, 6 Feb 2007 08:53:15 -0800

That's a fine name

thanks, Mark