Subject: [MSEC] RE: My answer to Acee's question on draft-liu-ospfv3-automated-keying-req-00.txt

From: Liu Ya <[email-masked]>
Date: Wed, 11 Apr 2007 20:26:37 +0800

Hi Acee, 

On April 07, 2007 4:08 AM, Acee Lindem wrote:
> Hi Liu,
> 
> On Mar 27, 2007, at 10:57 PM, Liu Ya wrote:
> 
> > Hi Acee,
> >
> > At IETF 68th meeting you raised a question that 'chickens and
eggs'
> > issue is hard to solve. Thank you for your question. In fact, 7
reqs
> > are concluded in the -00 version doc. REQ-1 ~ REQ-4 are 
> concerned with
> > that  issue. In my opinion, they can all be resolved by MSEC
> > techniques. Maybe the comparison of 'c&e'  is used 
> improperly a bit in
> > the slide.
> 
> Ok - us OSPF guys don't like to think anyone can route more than one

> hop without them.

By setting up a key server, or a subordinate key server, per OSPFv3
multicast network, existing MSEC techniques can solve that problem in
one hop. However, that solution sounds cost expensive a bit. Commets
from MSEC folks are welcome, and would be helpful to this topic. I've
CCed MSEC list.

regards,
Liu Ya

> Thanks,
> Acee
> 
> >
> > Any other questions and comments are welcome.
> >
> > Thanks and regards,
> > Liu Ya
> >
> > Following contents are taken from OSPF WG minutes.
> >> ----------------------------------------------------------
> >> OSPF v3 automated group keying Requirements for MSEC - Michael
> > Barnes
> >> ----------------------------------------------------------
> >> Acee
> >> - Looks like requirements hard to satify - chicken and egg
problem
> >> Michael
> >> - Not an easy problem to solve
> >> - Not ready to jump right into solutions, hence this document
> >
> >
> 
> 

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: Liu Ya <[email-masked]>
Date: Wed, 11 Apr 2007 20:26:37 +0800

Hi Acee, 

eggs'
reqs

regards,
Liu Ya

problem