Subject: [MSEC] Changes to ECC Draft

From: "Eugene Chin" <[email-masked]>
Date: Tue, 17 Apr 2007 23:11:12 -0400

Hi all,

With respect to
http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-ecc-02.txt, upon
further review, we have discovered some issues in the way MIKEY-ECIES and
MIKEY-ECMQV methods have been defined.  Corrections are being made now, and
I will submit a new draft as soon as it's ready.

If anyone else has read it and has any comments, those are always welcome.

Thanks,
Eugene.
_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 18 Apr 2007 08:54:33 +0200

Hi Eugene,
 
will this involve changes to the general call flow and parameter send in
the MIKEY messages? I'm just asking because the ECC approach is also
described in the MIKEY applicability draft, which I'm going to submit as
an updated version end of this week. I included the call flows from your
draft. 
 
Ciao
    Steffen

________________________________

	From: Eugene Chin [mailto:[email-masked]] 
	Sent: Wednesday, April 18, 2007 5:11 AM
	To: [email-masked]
	Subject: [MSEC] Changes to ECC Draft

	Hi all,
	
	With respect to
http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-ecc-02.txt,
upon further review, we have discovered some issues in the way
MIKEY-ECIES and MIKEY-ECMQV methods have been defined.  Corrections are
being made now, and I will submit a new draft as soon as it's ready. 
	
	If anyone else has read it and has any comments, those are
always welcome.
	
	Thanks,
	Eugene.

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 18 Apr 2007 08:54:33 +0200

Hi Eugene,

Ciao
    Steffen

	Hi all,
	
	With respect to

	Thanks,
	Eugene.