Subject: [MSEC] Meeting in Vancouver?

From: Lakshminath Dondeti <[email-masked]>
Date: Tue, 02 Oct 2007 13:31:36 -0700

Hi all,

Brian writes:

"I'd like to
see the WG be active, as I have some other drafts that need to go
forward, and I think there may be some future work in standardizing
RSVP extensions to GDOI, OSPF, and/or PIM. If so, then I would expect
some future participation from interested parties (i.e., not just
me!).  I hope there will be an MSEC meeting in Vancouver, so we begin
to get WG discussion on these things too."

Please let me know ASAP if there is interest in MSEC work to continue 
and to have a meeting in Vancouver.  The deadline to schedule a meeting 
was yesterday, but we can try and see if we can convince the secretariat 
to consider our late request.

regards,
Lakshminath

_______________________________________________
MSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/msec

---

From: "Ricky Charlet" <[email-masked]>
Date: Tue, 2 Oct 2007 15:57:40 -0500

I'm interested in following any developments in gdoiv2 (gdoi on ikev2).
Are any other's interested? Or is this just dead?

--
Ricky Charlet
[email-masked]
408.754-1733

> -----Original Message-----
> From: Lakshminath Dondeti [mailto:[email-masked]] 
> Sent: Tuesday, October 02, 2007 1:32 PM
> To: [email-masked]
> Cc: Tim Polk
> Subject: [MSEC] Meeting in Vancouver?
> 
> Hi all,
> 
> Brian writes:
> 
> "I'd like to
> see the WG be active, as I have some other drafts that need 
> to go forward, and I think there may be some future work in 
> standardizing RSVP extensions to GDOI, OSPF, and/or PIM. If 
> so, then I would expect some future participation from 
> interested parties (i.e., not just me!).  I hope there will 
> be an MSEC meeting in Vancouver, so we begin to get WG 
> discussion on these things too."
> 
> Please let me know ASAP if there is interest in MSEC work to 
> continue and to have a meeting in Vancouver.  The deadline to 
> schedule a meeting was yesterday, but we can try and see if 
> we can convince the secretariat to consider our late request.
> 
> regards,
> Lakshminath
> 
> 
>

---

From: "Ricky Charlet" <[email-masked]>
Date: Tue, 2 Oct 2007 15:57:40 -0500

--
Ricky Charlet
[email-masked]
408.754-1733

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Tue, 2 Oct 2007 14:18:35 -0700

Hi Lakshimanath,

I'm trying to get the updates to SRTP with GDOI and would like to submit
by the deadline.   Myself or one of the other authors can present if we
have a meeting.   There's also some interest in NLS with group keying we
can discuss.   I'd like to see the MSEC meeting happen in Vancouver. 

Thanks,
Sheela 

-----Original Message-----
From: Lakshminath Dondeti [mailto:[email-masked]] 
Sent: Tuesday, October 02, 2007 1:32 PM
To: [email-masked]
Cc: Tim Polk
Subject: [MSEC] Meeting in Vancouver?

Hi all,

Brian writes:

"I'd like to
see the WG be active, as I have some other drafts that need to go
forward, and I think there may be some future work in standardizing RSVP
extensions to GDOI, OSPF, and/or PIM. If so, then I would expect some
future participation from interested parties (i.e., not just me!).  I
hope there will be an MSEC meeting in Vancouver, so we begin to get WG
discussion on these things too."

regards,
Lakshminath

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Tue, 2 Oct 2007 14:18:35 -0700

Hi Lakshimanath,

Thanks,
Sheela 

-----Original Message-----
From: Lakshminath Dondeti [mailto:[email-masked]] 
Sent: Tuesday, October 02, 2007 1:32 PM
To: [email-masked]
Cc: Tim Polk
Subject: [MSEC] Meeting in Vancouver?

Hi all,

Brian writes:

"I'd like to

regards,
Lakshminath

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Tue, 2 Oct 2007 14:27:40 -0700

Not exactly dead - it's been a time issue for me (and I suspect the
other co-authors).   I'm very interested to get this going again. 

Sheela

-----Original Message-----
From: Ricky Charlet [mailto:[email-masked]] 
Sent: Tuesday, October 02, 2007 1:58 PM
To: Lakshminath Dondeti; [email-masked]
Subject: RE: [MSEC] Meeting in Vancouver?

--
Ricky Charlet
[email-masked]
408.754-1733

> and to have a meeting in Vancouver.  The deadline to schedule a 
> meeting was yesterday, but we can try and see if we can convince the 
> secretariat to consider our late request.
> 
> regards,
> Lakshminath
> 
> 
>

---

From: "Sheela Rowles (srowles)" <[email-masked]>
Date: Tue, 2 Oct 2007 14:27:40 -0700

Sheela

-----Original Message-----
From: Ricky Charlet [mailto:[email-masked]] 
Sent: Tuesday, October 02, 2007 1:58 PM
To: Lakshminath Dondeti; [email-masked]
Subject: RE: [MSEC] Meeting in Vancouver?

--
Ricky Charlet
[email-masked]
408.754-1733

---

From: Adrian-Ken Rüegsegger <[email-masked]>
Date: Wed, 03 Oct 2007 00:35:19 +0200

Hello,

I am one of the co-authors of the gdoi-srtp draft and would like to see
the draft move forward.

> can discuss.   I'd like to see the MSEC meeting happen in Vancouver. 

I will probably and unfortunately not be able to attend the meeting in
Vancouver. I am also interested in the work of the MSEC WG, in
particular GKDP (GDOI+IKEv2). Another issue that I inquired about in my
previous posting to the list and that does not have a conclusive answer
in my opinion is ESP anti-replay protection in large multi-sender
groups. Might this be a topic of interest for msec?

Regards,
Adrian

---

From: Adrian-Ken Rüegsegger <[email-masked]>
Date: Wed, 03 Oct 2007 00:35:19 +0200

Hello,

Regards,
Adrian

---

From: Vincent Roca <[email-masked]>
Date: Wed, 03 Oct 2007 10:32:55 +0200

Hi Lakshminath,

> and to have a meeting in Vancouver.

I'll attend next IETF and I'd like to do a status to the
MSEC WG on our TESLA for ALC/NORM activity (in addition to
the RMT working group where we don't have the same kind of
comments).

Regards,

  Vincent

---

From: Vincent Roca <[email-masked]>
Date: Wed, 03 Oct 2007 10:32:55 +0200

Hi Lakshminath,

Regards,

  Vincent

---

From: Liu Ya <[email-masked]>
Date: Thu, 04 Oct 2007 12:45:15 +0800

Hi, 

I'd like to see MSEC meeting in Vancouver. We are doing some work on
automated group keying for OSPFv3. MSEC GKM protocols will be used for
keying purposes. It seems that extensions may be needed for MSEC GKM
protocols before they can be used.  I hope there will be an MSEC meeting
in Vancouver, so we can have a discussion on this topic.

Regards,
Liu Ya

---

From: Liu Ya <[email-masked]>
Date: Thu, 04 Oct 2007 12:45:15 +0800

Hi, 

Regards,
Liu Ya

---

From: "Fries, Steffen" <[email-masked]>
Date: Thu, 4 Oct 2007 09:38:46 +0200

Hi Lakshminath,

I'm following the SRTP with GDOI and also the GDOIv2 work. From my point
of view, a WG meeting would be a good base to progress this work.
Unfortunately I will not be able to attend personally but I will follw
via Jabber.

Ciao
	Steffen

> Sent: Tuesday, October 02, 2007 10:32 PM
> To: [email-masked]
> Cc: Tim Polk

---

From: "Fries, Steffen" <[email-masked]>
Date: Thu, 4 Oct 2007 09:38:46 +0200

Hi Lakshminath,

Ciao
	Steffen