Subject: Re: [MSEC] msec group

From: Brian Weis <[email-masked]>
Date: Mon, 6 Jul 2009 16:38:50 -0700

Hi Sean,

On Jun 22, 2009, at 7:37 PM, Sean Shen wrote:

> Hi,
> Is there a msec meeting in IETF75?

The MSEC WG is not meeting in IETF75. However, the working group  
should be using the mailing list more, and that's my action item to  
rectify.

> Or a meeting of kmart?

The current draft agenda (https://datatracker.ietf.org/meeting/75/agenda.html 
) does not show a BOF for KMART at this time. (It's not a working  
group.)

Thanks,
Brian

>
> Best,
>
> Sean
>
>
> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/msec

-- 
Brian Weis
Router/Switch Security Group, ARTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Sean Shen <[email-masked]>
Date: Tue, 07 Jul 2009 09:21:34 +0800

Thank you, Brian,
I am interested in this area. Since there are few messages in ml, I only saw
just some info from minutesof ietf74, looks like there will be a recharter,
but not sure what happened since ietf74.
Best,

Sean

> -----Original Message-----
> From: Brian Weis [mailto:[email-masked]] 
> Sent: Tuesday, July 07, 2009 7:39 AM
> To: Sean Shen
> Cc: [email-masked]
> Subject: Re: [MSEC] msec group
> 
> Hi Sean,
> 
> The MSEC WG is not meeting in IETF75. However, the working 
> group should be using the mailing list more, and that's my 
> action item to rectify.
> 
> > Or a meeting of kmart?
> 
> The current draft agenda 
> (https://datatracker.ietf.org/meeting/75/agenda.html