Subject: [MSEC] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6407

From: IETF Secretariat <[email-masked]>
Date: Mon, 04 Mar 2013 22:19:32 -0800

Dear Thomas Hardjono, Sheela Rowles, Brian Weis:

 An IPR disclosure that pertains to your RFC entitled "The Group Domain of
Interpretation" (RFC6407) was submitted to the IETF Secretariat on 2013-02-23
and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/2001/). The title of the IPR
disclosure is "SSH Communications Security Corporation's Statement about IPR
related to RFC 6407."");

The IETF Secretariat

---

From: Yoav Nir <[email-masked]>
Date: Tue, 5 Mar 2013 14:06:10 +0000

OK. Maybe I'm dumb, but how can a patent filed on September 8, 2011 apply? 
http://www.archpatent.com/patents/8245288 

RFC 6407 was published on October 2011, while the last draft (draft-ietf-msec-gdoi-update-11) is from August '11, a month before this patent was filed.

Yoav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Tuesday, March 05, 2013 8:20 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [MSEC] IPR Disclosure: SSH Communications Security Corporation's Statement about IPR related to RFC 6407

 An IPR disclosure that pertains to your RFC entitled "The Group Domain of Interpretation" (RFC6407) was submitted to the IETF Secretariat on 2013-02-23 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2001/). The title of the IPR disclosure is "SSH Communications Security Corporation's Statement about IPR related to RFC 6407."");

The IETF Secretariat

_______________________________________________
MSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/msec

Email secured by Check Point