Subject: Re: [MSEC] [Editorial Errata Reported] RFC6407 (3598)

From: Sean Turner <[email-masked]>
Date: Wed, 01 May 2013 16:28:19 -0600

Authors,

Just to double check there's a Protocol field already there in the 
figure so this one needs to be verified right to remove the wrong field?

spt

On 4/20/13 10:55 AM, RFC Errata System wrote:
> The following errata report has been submitted for RFC6407,
> "The Group Domain of Interpretation".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=6407&eid=3598
>
> --------------------------------------
> Type: Editorial
> Reported by: Claude Briere de L'Isle <[email-masked]>
>
> Section: 5.5.1
>
> Original Text
> -------------
> DST ID Prot (1 octet) -- Value describing an IP protocol ID (e.g.,
>
>        UDP/TCP) [PROT-REG].  A value of zero means that the DST ID Prot
>
>        field MUST be ignored.
>
> Corrected Text
> --------------
> To be removed, this field does not exist
>
> Notes
> -----
> M. Brian Weiss confirmed to me that "The description of "DST ID Prot (1 octet) on Page 32 is incorrect, no such field is meant to be in Figure 8. This is definitely errata. The bullet describing "DST ID Prot (1 octet)" should be removed"
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC6407 (draft-ietf-msec-gdoi-update-11)
> --------------------------------------
> Title               : The Group Domain of Interpretation
> Publication Date    : October 2011
> Author(s)           : B. Weis, S. Rowles, T. Hardjono
> Category            : PROPOSED STANDARD
> Source              : Multicast Security
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: Brian Weis <[email-masked]>
Date: Wed, 1 May 2013 15:49:05 -0700

Hi Sean,

The errata author checked with me before submitting it. He is correct.

Brian

On May 1, 2013, at 3:28 PM, Sean Turner <[email-masked]> wrote:

> Authors,
> 
> Just to double check there's a Protocol field already there in the figure so this one needs to be verified right to remove the wrong field?
> 
> spt
> 

-- 
Brian Weis
Security Engineering, SRG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]